Color management problem with Epson Photo 2200P printer

Discussion in 'Digital Photography' started by San yuan, Oct 27, 2003.

  1. San yuan

    San yuan Guest

    I just purchased my first good printer, the P2200. After I clibrated my LCD
    screen with Spyder, I have been having trouble matching colors of the prints to
    the screen. I only have Photoshop element 2.0 instead the full version.
    Could someone help me with the settings for color management? I upload the ICC
    profiles that comes with the printer driver. Here are the steps that I
    undertook:
    File/page setup/options/advanced/color management/no color management.
    Under File/Print With Preview/Options, there is no choosable source space to
    Adobe RGB. Instead, under my source space, I have sRGB IE61990.-2.1.
    Furthermore, under Print Space, if I used the printer profile for the paper
    that I am using, I get a very Magenta colored print. The only decent picture
    that I could get is choosing the "same as source" or "Adobe RGB(1998). What
    should I do with the limited choices that I have?
    Under Edit/color setting, should I choose "no color management" or " full color
    management" ???

    I have been working on this problem for the better part of the day but to no
    avail. Please e-mail your comments to my E-mail address as well,


    Thanks a million.
    San
     
    San yuan, Oct 27, 2003
    #1
    1. Advertisements

  2. San yuan

    Flycaster Guest

    No problem, the color managment system still works the same.
    Good. With any luck they'll be close.

    Here are the steps that I
    Under edit-color settings choose "full color managment." This allows you to
    use your monitor and file profiles accurately.

    Then, when you're ready to print: File-print preview-show more
    options-color managment-profile (here is where you select the proper paper
    profile.) Then, Print-properties-select the proper paper, dpi, and
    orientation and, finally, go to color management, toggle ICM, and under ICC
    profile select "no color adjustment."

    What you have just done is tell Elements to manage the color conversions
    using the profile you selected under the "print space" setting, and you have
    told the Epson driver to NOT color manage. If you don't turn one or the
    other OFF, the print will be "double color managed", leading to the type of
    result you've already had. The setting you experimented with, "Same as
    Source" in essence turns off printing color management in Elements, so if
    you allow the Epson driver to control color managment (say, by choosing
    color controls-color mode standard) that is the OTHER way to get decent
    results. Just remember: use one or the other, not both.

    Last, since you are using an LCD display, you are going to have to accept
    that there are going to be differences between the print and the screen.
    But, if you have been able to "accurately" calibrate it, you should be
    "close enough."
     
    Flycaster, Oct 27, 2003
    #2
    1. Advertisements

  3. San yuan

    Argon3 Guest

    Thanks to Flycaster for as simple and elegant an explaination of color
    management as I have read.
    This has vexed me for a while now and I've had to try so many different
    combinations that I've lost track of what I've been doing.
    It has been said that Walker Evans would start printing with a box of one
    hundred sheets of photographic paper and that he would finally "nail it" by the
    one hundreth sheet...that's the way that I feel sometimes!

    argon
     
    Argon3, Oct 28, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.