close port 139 windows ME

Discussion in 'NZ Computing' started by Shane, Aug 26, 2005.

  1. Shane

    Shane Guest

    What a freakin nightmare
    googled around and it seems I have to bind netbeui to one of the
    Network adaptors and then unbind network components from tcp/ip
    But.....
    after 5 friggin trys port 139 is _still_ open..
    Ive told the lady who owns it Im installing Linux on her machine... no
    more troubles.. ever :\

    </rant>
     
    Shane, Aug 26, 2005
    #1
    1. Advertisements

  2. Shane

    thingy Guest

    I dont understand why you want netbeui at all, it is an obsolete, single
    subnet networking protocol, I would simply remove it.

    tcp/ip and networking stuff should be (un)bindable to each interface on
    MS OS, it usually works, maybe you need a reboot?

    Zone alarm (or similar) would be a solution I would recommend anyway.

    regards

    Thing
     
    thingy, Aug 27, 2005
    #2
    1. Advertisements

  3. Shane

    Shane Guest

    The whole idea of installing netbeui is.. its an unroutable proto..
    meaning its not supposed to be able to get itself very far
    5 reboots later and port 139 is _still_ open
    a firewall would be nice.. but not an option
    I really am shaking my head with this machine... its specs are lower than
    my firewall
     
    Shane, Aug 27, 2005
    #3
  4. Disable file & printer sharing on the NIC/modem?
     
    Nathan Mercer, Aug 27, 2005
    #4
  5. What is the network setup? Is there 2 NICs involved?
    Good idea to use netbeui instead of IP, but don't/won't you need to
    access the internet?
     
    Nathan Mercer, Aug 27, 2005
    #5
  6. Shane

    Shane Guest

    I was following this
    http://grc.com/su-rebinding9x.htm

    the real question is.. if she didnt have such a decent set of ...
    would I have bothered even touching her machine :)

    oh and... I _really_ need to learn how to use the comma button
     
    Shane, Aug 27, 2005
    #6
  7. Shane

    Ralph Fox Guest

    On Sat, 27 Aug 2005 09:48:25 +1200, in message

    If WinME works the same as Win9x, then

    1. Go to C:\Windows\System\
    2. Rename VNBT.386 to VNBT.BAK
    3. Restart Windows.

    No more open port 139.
     
    Ralph Fox, Aug 27, 2005
    #7
  8. Shane

    Shane Guest

    _finally_ fixed it
    found that microsoft client for networks was still bound to the dial up
    adapter
    thanks all for input
     
    Shane, Aug 27, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.