Client VPN on Concentrator

Discussion in 'Cisco' started by online, Jul 18, 2003.

  1. online

    online Guest

    Hi,

    We are experiencing problem with the use of the Cisco VPN Client to a
    concentrator VPN3000 :

    -A connection without user authentication (no xauth) works great
    -The same connection using xauth : group authentication + user
    authentication, the connection is reseted after the user authentication with
    the following message :

    malformed message or negotication timeout

    I've tried with the 4.01 Client : the user authentication window appear 2
    second and the connexion is reseted.

    I've tried the same connection being connected on the same network of the
    concetrator and it works well !!

    Is there a mtu setting or something I've missed ?

    thanks for your answer
     
    online, Jul 18, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.