Clicking on Mail to links opens Gmail instead of Eudora

Discussion in 'Firefox' started by sfplayers, Jul 7, 2006.

  1. sfplayers

    sfplayers Guest

    I love Firefox - I've had it installed for a year or more but suddenly
    it has changed to start acting like a Microsoft product. In the past,
    when I clicked on mail to links, my defualt mail application was opened
    - Eudora. Suddenly, I click on a mail to link and Gmail opens. I didn't
    install any new software, extensions, preferences or anything. It
    suddenly started behaving in this odd way.

    My troubleshooting so far includes:
    I went the route of Tools-Folder Options-File Types but there's nothing
    in there for Mail to.
    I loaded the same page in IE and clicked on the same link and Eudora
    opened so my change is not global, just in Firefox.
    In Firefox Options-Downloads-View and Edit Files, there is no reference
    to Mail to command.

    Any help would be appreciated. If this is not the correct forum,
    apologies and please direct me to a better place to post this.

    Thanks
    Dave
     
    sfplayers, Jul 7, 2006
    #1
    1. Advertisements

  2. sfplayers

    gwtc Guest

    Open IE, then click on Tools, Internet Options, Programs tab, and in
    the email section, select the program you want. Does this work now?
     
    gwtc, Jul 7, 2006
    #2
    1. Advertisements

  3. sfplayers

    gwtc Guest

    Open IE, then click on Tools, Internet Options, Programs tab, and in
    the email section, select the program you want. Does this work now?
     
    gwtc, Jul 7, 2006
    #3
  4. sfplayers

    sfplayers Guest

    NO. The problem is in Firefox, not in IE. The email tab in IE is set to
    Eudora and if I click on a link in IE, Eudora opens. If I click on a
    link in Firefox, Gmail opens. I have updates to Firefox automatically
    loaded so maybe it updated a few days ago and caused this bug
     
    sfplayers, Jul 8, 2006
    #4
  5. sfplayers

    sfplayers Guest

    NO. The problem is in Firefox, not in IE. The email tab in IE is set to
    Eudora and if I click on a link in IE, Eudora opens. If I click on a
    link in Firefox, Gmail opens. I have updates to Firefox automatically
    loaded so maybe it updated a few days ago and caused this bug
     
    sfplayers, Jul 8, 2006
    #5
  6. sfplayers

    sfplayers Guest

    NO. The problem is in Firefox, not in IE. The email tab in IE is set to
    Eudora and if I click on a link in IE, Eudora opens. If I click on a
    link in Firefox, Gmail opens. I have updates to Firefox automatically
    loaded so maybe it updated a few days ago and caused this bug
     
    sfplayers, Jul 8, 2006
    #6
  7. sfplayers

    sfplayers Guest

    NO. The problem is in Firefox, not in IE. The email tab in IE is set to
    Eudora and if I click on a link in IE, Eudora opens. If I click on a
    link in Firefox, Gmail opens. I have updates to Firefox automatically
    loaded so maybe it updated a few days ago and caused this bug
     
    sfplayers, Jul 8, 2006
    #7
  8. sfplayers

    gwtc Guest

    did you follow the instructions I gave you? And don't say its not in
    IE. Follow what I said.
     
    gwtc, Jul 8, 2006
    #8
  9. sfplayers

    gwtc Guest

    did you follow the instructions I gave you? And don't say its not in
    IE. Follow what I said.
     
    gwtc, Jul 8, 2006
    #9
  10. sfplayers

    Ralph Fox Guest

    On 7 Jul 2006 07:19:07 -0700, in message <>,
    If there is nothing in Tools -> Folder Options -> File Types for
    the following

    Extensions = (NONE)
    File Types = URL:MailTo Protocol

    then your Windows registry could be messed up.

    Would you be happy to check further using the Windows registry editor?

    IE uses a different part of the Windows registry to other apps.

    Try this test instead...


    Go to Run -> Start and enter a mailto URL like this

    mailto:

    Which application opens to handle the outgoing email?

    Check this instead

    In Firefox, enter

    about:config

    in the URL bar. Then enter

    mailto

    in the "Filter" field which appears.

    What preference names and values are shown?

    You should at the very least have the following

    Preference name Type Value
    ---------------------------------------- ------- -----
    network.protocol-handler.external.mailto boolean true
     
    Ralph Fox, Jul 8, 2006
    #10
  11. sfplayers

    Ralph Fox Guest

    On 7 Jul 2006 07:19:07 -0700, in message <>,
    If there is nothing in Tools -> Folder Options -> File Types for
    the following

    Extensions = (NONE)
    File Types = URL:MailTo Protocol

    then your Windows registry could be messed up.

    Would you be happy to check further using the Windows registry editor?

    IE uses a different part of the Windows registry to other apps.

    Try this test instead...


    Go to Run -> Start and enter a mailto URL like this

    mailto:

    Which application opens to handle the outgoing email?

    Check this instead

    In Firefox, enter

    about:config

    in the URL bar. Then enter

    mailto

    in the "Filter" field which appears.

    What preference names and values are shown?

    You should at the very least have the following

    Preference name Type Value
    ---------------------------------------- ------- -----
    network.protocol-handler.external.mailto boolean true
     
    Ralph Fox, Jul 8, 2006
    #11
  12. sfplayers

    sfplayers Guest

    Thanks Ralph, that fixed it. It was the about:config in the Firefox
    address bar that did it.
     
    sfplayers, Jul 8, 2006
    #12
  13. sfplayers

    sfplayers Guest

    Thanks Ralph, that fixed it. It was the about:config in the Firefox
    address bar that did it.
     
    sfplayers, Jul 8, 2006
    #13
  14. sfplayers

    Ralph Fox Guest

    On 8 Jul 2006 08:11:56 -0700, in message <>,
    Good to hear. Thanks for the feedback.
     
    Ralph Fox, Jul 9, 2006
    #14
  15. sfplayers

    Ralph Fox Guest

    On 8 Jul 2006 08:11:56 -0700, in message <>,
    Good to hear. Thanks for the feedback.
     
    Ralph Fox, Jul 9, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.