Clearing the DNS cache

Discussion in 'Wireless Networking' started by Guest, Jun 22, 2006.

  1. Guest

    Guest Guest

    This is failing any time I use the REPAIR for my wireless.
    It also fails when when I use IPCONFIG /FLUSHDNS.

    I found a KB artticle (919746), but attempting to retrieve it gives me the
    NOT AVAILABLE message.

    Any suggestions will be appreciated.
     
    Guest, Jun 22, 2006
    #1
    1. Advertisements

  2. Hi
    In General, you can debug the Network Settings of a computer by following
    these steps.
    Check the Network parameters in the Computer's Device Manager. Make sure
    that the Network Card drivers are installed correctly; i.e. there is No IRQ
    conflict, and No Ghost installation. http://www.ezlan.net/faq#ghost
    Step Two Verify Basic network setting in the OS:
    http://www.ezlan.net/Installing#verify If the above two Steps indicates that
    every thing looks good but functionally it does not work.
    Step Three. Check (and repair if necessary) the Socket Layers, Winsock, and
    or refresh the TCP/IP Stack. http://www.ezlan.net/clean#refreshnet
    If need to Reinstall; Log to this page it have a lot of links to
    instructions for Windows Network
    Installation -http://www.ezlan.net/Installing.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jun 24, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    The computer network functions fine.
    The DNS cache is the only issue I have found.
     
    Guest, Jun 24, 2006
    #3
  4. Guest

    RalfG Guest

    There is a setting in Comodo firewall which will block that. Other security
    software might have something similar (monitoring DNS), though I haven't run
    into it with the other firewalls I've tried.
     
    RalfG, Jun 26, 2006
    #4
  5. Guest

    Guest Guest

    I have started using Comodo.
    I will check it out.
     
    Guest, Jun 26, 2006
    #5
  6. Guest

    RalfG Guest

    I ran into the same symptom the first time I tried to repair my wireless
    connection after installing Comodo. There is a settings page in Comodo with
    a number of options that are simply checked on or off, with the default
    being ON for most of them. Monitoring DNS causes the problem with repairing
    the wireless connection and monitoring DLLs can cause problems running
    software, ie. some games. Unchecking the option allows the repair to
    complete normally. Sorry I can't be more specific at the moment because I've
    already uninstalled the firewall.
     
    RalfG, Jun 27, 2006
    #6
  7. Guest

    Guest Guest

    Thanks RalfG.

    Once you put me on to it, I joined a Comodo forum and posted the question.
    Someone suggested disabling "Security->Advanced->Monitor DNS requests" can
    solve this problem. I tried it and found it worked.

    You put me on the trail to the answer.

    Comodo is a pretty good free firewall for a frequent traveler.
     
    Guest, Jun 28, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.