Clearing IE cache IE x64 not working

Discussion in 'Windows 64bit' started by Jud Hendrix, Dec 19, 2005.

  1. Jud Hendrix

    Jud Hendrix Guest

    Hi all

    I asked this sometime ago, but received no answer then (not even a "no" :)
    ). Maybe my post didn't make the rounds....

    Anyway, in an attempt to clean my system, I also did a Clear History from
    within IE x64. For some reason not the whole history is removed upon this.
    I have set the amount of days to 0 (zero).
    So, when I did a Clear History, as soon as I started typing in a URL in the
    address-bar, like www.j, an automatic suggestion came. It doesn't do this
    with every letter though (for me the letters g, j, and k). If I open the
    History (Ctrl+H), the list is empty. I tried increasing the amount of days,
    then a Clear History, exiting IE, nothing helps.

    Am I the only one? Should I maybe mention this one in the IE-forum?

    jud
     
    Jud Hendrix, Dec 19, 2005
    #1
    1. Advertisements

  2. Andre Da Costa [Extended64], Dec 19, 2005
    #2
    1. Advertisements

  3. Jud Hendrix

    John Barnes Guest

    One thing is you want to go into Tools/Internet Options/Content and turn off
    AutoComplete (for whatever items you want - like web addresses) Then the
    other item is a little more complicated. In the registry there are the most
    recent IE items entered manually. I don't know if this is turned off if
    AutoComplete is or not, but you may at least initially have to manually
    delete them from the registry. A safe way to do it is to use adaware, in
    the non-critical items list will be a checkbox to delete these entries. If
    turning of AutoComplete doesn't solve it on it's own, use regedit or
    adaware.
     
    John Barnes, Dec 20, 2005
    #3
  4. Don't know if this applies, but isn't some portals using their own
    implementation of Auto-Complete? (Google,Yahoo?)


    Tony. . .
     
    Tony Sperling, Dec 20, 2005
    #4
  5. Jud Hendrix

    Colin Nowell Guest

    Hi Jud,

    You're making the assumption that "History" and the data used for
    "Autocomplete" are one and the same. They are not. Quite seperate. Clearing
    your History data will not clear your autocomplete cache.

    Colin
     
    Colin Nowell, Dec 20, 2005
    #5
  6. Jud Hendrix

    Jud Hendrix Guest

    Hi Andre, John, Tony and Colin
    I haven't got Autocomplete switched on. I think I am mixing up terms here,
    making things hard to understand for you :)
    What I mean with Autocomplete is the function that if you start typing in
    an address in the URL-bar of IE, IE comes up with a list of suggestions,
    based on what you're typing there.
    I thought that the Autocomplete function (the real thing), was meant to
    fill in data in forms which you use frequently, automatically. And that is
    the one I have switched off. From what I understand is that these are not
    related. Or am I wrong?

    I have used regedit to search the registry for any occurrences of a
    website, but couldn't find anything.

    I haven't tried Andre's suggestion, but will try that later.

    jud
     
    Jud Hendrix, Dec 20, 2005
    #6
  7. Jud Hendrix

    John Barnes Guest

    If you click on auto-complete, one option is web addresses. If you say you
    have turned it off but the only way to do so is uncheck the 3 options, you
    aren't in the right place.
     
    John Barnes, Dec 20, 2005
    #7
  8. O.K. - You mean when the address bar drops down with a list of suggestions?
    Yes, come to think of it, I've been wondering about that too - havn't really
    missed it, but I noticed this and assumed it was the Java Plug-in with it's
    web functions missing.

    Tony. . .
     
    Tony Sperling, Dec 20, 2005
    #8
  9. Jud Hendrix

    John Barnes Guest

    The one that drops down is different, and comes from the registry. As I
    said earlier, the cleanest way to clear it is with adaware. One of the
    options in the non-critical items list is the addresses entered manually
    into IE. I don't know where the one that just completes the ones being
    typed in comes from but seems to at least include another source, but is
    turned off in content/autocomplete. You can read the options there.
     
    John Barnes, Dec 20, 2005
    #9
  10. Jud Hendrix

    Jud Hendrix Guest

    I see. Never had a deep look into the Auto-complete. I said it's off,
    because when you run IE the first time, it suggests this feature, and I
    always set it to off. I unchecked the web-option, cleared the Autocomplete
    histories, and now the links are gone!!! Yehaaa

    Thanks John

    jud
     
    Jud Hendrix, Dec 20, 2005
    #10
  11. Jud Hendrix

    John Barnes Guest

    You are welcome :=)


     
    John Barnes, Dec 21, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.