CiscoWorks 2000 Device DB problem

Discussion in 'Cisco' started by Yoni BenShlosh, Feb 12, 2004.

  1. Hey,
    everything in CW is great , until lately i am having a problem
    shown in two primary ways (that i know of):
    1) when i am trying to view: (All , Versions) from the RME
    configuration management, i get an error indicating "PGM...
    serilization diff failed... database problem", but when i am trying to
    view: (QuickView, All) i can see all the configurations & make diff
    one with the next/previous.

    2) ALL devices in ACL Manager have a weird red X over them.
    the details line, says something about router configuration
    error
    (cant get configuration or something).

    the only thing so far that solves the damn problem is deleting all
    the
    devices from Ciscoworks, and adding them back again.
    this fixes things up for about a month.

    of course, i cant do that everytime (saving configuration changes
    is
    the whole idea...)

    ciscoworks 2000, 5th edition with around 150 devices run
    over SUN v880 Machine (2 way , 4GB).

    checked all the logs, nothing seems related.

    please help me , i am lost !!!

    Thanks & Best Regards,
    Yoni
     
    Yoni BenShlosh, Feb 12, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.