CiscoS and Zyxel IES1000 and P724

Discussion in 'Cisco' started by Alexey A. Shavaldin, Dec 7, 2004.

  1. Hello, All !

    I have a working scheme, shown below:
    ----------------------------------------------------------

    LAN - Ethernet1_Cisco1720(my)_SerialV35 - ZyxelPrestige724V --- DSL_Line
    --- ZyxelPrestige724V - SerialV35_Cisco2610(provider)

    On both modems i have: HDLC, AnnexA, Server/Client, VC-Base Multiplexing,
    VPI/VCI=8/35
    On Cisco1720 and Cisco 2610 serial ports I have IP addresses in the same
    subnet, encapsulation ppp.

    This scheme worked and works perfectly :)

    The fact is that I have to make a change of such a case: Zyxel IES-1000
    instead of Prestige724V on my side. So, my main DSL line I insert into
    GSHDSL port 1 of IES-1000


    Thus, I come to the following scheme:
    ------------------------------------------------------

    LAN - Ethernet1_Cisco1720(my)_Ethernet2 - Ethernet_ZyxelIES1000_DSLPort1
    --- DSL Line --- ZyxelPrestige724V - SerialV35_Cisco2610(provider)

    The question is : How can I create such a scheme ? What configuration should
    be made on both CiscoS and at Prestige 724V ?

    I decided that on both end CiscoS there should be bridging mode of transport
    and encapsulation on Prestige 724V shoud be FRF8-Translation. I'll put here
    my configs. If it is possible, point me, please, if I'm not right.

    Cisco 2610 with Serial Port:
    -----------------------------------------

    bridge irb
    !
    interface Serial0/0
    no ip address
    encapsulation frame-relay
    frame-relay intf-type dce
    no keepalive
    !
    interface Serial0/0.1 point-to-point
    no cdp enable
    frame-relay interface-dlci 16
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.200.162 255.255.255.0
    !
    bridge 1 protocol ieee
    bridge 1 route ip


    Cisco 1720 with Ethernet:
    -------------------------------------

    interface Ethernet0
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 192.168.200.161 255.255.255.0
    !
    bridge 1 protocol ieee
    bridge 1 route ip


    ZyXEL Prestige 724V config:
    ------------------------------------------

    WAN:

    Service Type= Client
    Rate Adaption= Enable
    Transfer Max Rate(Kbps)= 2312K
    Transfer Min Rate(Kbps)= 72K
    Standard Mode= ETSI(ANNEX_B)

    Data Port Setup:

    Line Type= network
    Link Management= ANSI(T1.617)
    Clock Source= Internal

    Channel1 Setup:

    Encapsulation= FRF8_TRANSLATION
    VPI= 8
    VCI= 35
    DLCI= 16


    DSL Link between IES-1000 and P724 is up. Frame-relay on Serial0/0 is also
    up, but frame-relay pvc 16 state is STABLE. Pings also don't go between
    192.168.200.161 and 192.168.200.162. Debugging pings on Cisco 2610 I find,
    that they go through Serial interface in bridging mode, but there's no
    reply for the broadcast requests.

    Perhaps, someone realized this scheme before ? Can you point me to the docs
    or can you show me working configs of all this hardware ?


    Thanks a lot for your help.


    With regards,
    Alexey A. Shavaldin
     
    Alexey A. Shavaldin, Dec 7, 2004
    #1
    1. Advertisements

  2. Thanks everyone for help, the problem has been solved yesterday.
    With regards,
    Alexey A. Shavaldin
     
    Alexey A. Shavaldin, Dec 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.