Cisco VPN to 3000 Conc..can't surf while connected

Discussion in 'Cisco' started by Julio F, Nov 12, 2003.

  1. Julio F

    Julio F Guest

    I can't figure this one out. I can't get access to the Internet while a VPN
    connection is established between a Dell laptop (Inspiron 4100,Win2K)
    running the Cisco VPN Client and a Cisco 3000 Concentrator at work while on
    my Roadrunner Cable access behind a Linksys router. Now wait a
    minute....my Dell desktop (WinXP) running the same client behind the same
    router works fine. My Compaq laptop (WinXP) also works fine running the
    same client behind the same router. Another anomaly: the suspect Dell
    laptop will connect to the Internet while connected through the VPN if I use
    a dial-up ISP (of course it is using the modem and not the ethernet card for
    this connection). I have this problem on 3 different Dell Inspiron 4100's.
    So, I have scoured the settings to look for differences to no avail. Could
    it be the network card in the Inspiron, is it the operating system, or have
    I missed something in the setup? When I am connected with the Inspiron and
    go to a command window, if I ping, there is trouble resolving with DNS. I
    can ping the IP addresses though. When I do a Ipconfig /all, it appears the
    DNS servers are being assigned via DHCP.
    Can anybody help pleeeezzz?
     
    Julio F, Nov 12, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.