Cisco VPN Client Linux and Atheros WiFi chipset

Discussion in 'Cisco' started by Jacques Virchaux, Nov 27, 2003.

  1. The VPN Client Linux version 4.0.3 must be modified to use the
    the device 'ath' found on IBM laptops with Atheros WiFi chipset
    (for 802.11a & b).

    Reference of this problem can be found here :
    http://www.mattfoster.clara.co.uk/madwifi-faq.htm#use


    Here are the lines of code to add to the supported_device() function
    of interceptor.c :

    else if (!strncmp(dev->name, "ath", 3)
    && (dev->name[3] >= '0' && dev->name[3] <= '9'))
    {
    rc = 1;
    }

    Just hope that Cisco will add these lines in a next release.
     
    Jacques Virchaux, Nov 27, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.