Cisco vpn client 4.8 and zywall 1 problems

Discussion in 'Cisco' started by mettemusens@hotmail.com, Jun 21, 2006.

  1. Guest

    Hi

    My work pc just got upgraded to cisco vpn klient 4.8 (from 4.2). And
    now the Windows xp stuff does not work. HTTP protocol goes fine
    though.

    I get logged on to the network, but it does not run my login script.
    It takes aprox 30 min to get from boot/login to the desktop beein
    available.

    And when you try to access any applications - it takes forever before
    it tells me that it does not work. It seems to me that everything
    maybe just takes forever and then times out????

    My router is a Zyxel Zywall 1. It worked fine with VPN 4.2

    I cant go back to old VPN client (work says no cause of security
    restrictions) - so I'm trying to find out what has changed - or what I
    must change in the router to make it work again.

    Any ideas where to go?

    regards
    Mette, Denmark
     
    , Jun 21, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. MP
    Replies:
    2
    Views:
    13,869
  2. Sting
    Replies:
    1
    Views:
    1,118
  3. Replies:
    3
    Views:
    2,643
    student/u16035
    Feb 24, 2005
  4. Tom Pouce
    Replies:
    3
    Views:
    6,980
    Walter Roberson
    Jun 29, 2005
  5. ex-Zephion

    Port 6667 & 10.0.1.128/1.1.1.1/1.3.3.7

    ex-Zephion, Sep 18, 2003, in forum: Computer Security
    Replies:
    4
    Views:
    2,245
    Chuck
    Sep 19, 2003
  6. Just D
    Replies:
    5
    Views:
    1,260
    Paul Repacholi
    Feb 22, 2007
  7. Replies:
    0
    Views:
    596
  8. Slava
    Replies:
    1
    Views:
    3,532
    jay.sh1989
    Feb 10, 2012
Loading...