Cisco VPN 3030 client connectivity issues

Discussion in 'Cisco' started by Skipdog, Jan 13, 2004.

  1. Skipdog

    Skipdog Guest

    Equipment: Cisco VPN 3030

    Client versions: mostly 3.0 and 3.6.3
    OS: Windows XP

    We are trying the latest versions of the Cisco 3000 client - 4.0.3c.
    We are having all kinds of trouble whereas 3.0 and 3.6.3 have no
    issues. We are getting the reason 403 and the following log output:

    53988 01/13/2004 17:13:26.470 SEV=5 IKEDBG/64 RPT=1593 198.3.128.3
    IKE Peer included IKE fragmentation capability flags:
    Main Mode: True
    Aggressive Mode: False

    53990 01/13/2004 17:13:26.630 SEV=4 IKE/0 RPT=560 198.3.128.3
    Group [LMIADMIN]
    received an unencrypted packet when crypto active!! Dropping packet.

    53992 01/13/2004 17:13:26.640 SEV=4 IKE/0 RPT=561 198.3.128.3
    Group [LMIADMIN]
    received an unencrypted packet when crypto active!! Dropping packet.

    53997 01/13/2004 17:14:04.270 SEV=5 IKEDBG/64 RPT=1594 198.3.128.3
    IKE Peer included IKE fragmentation capability flags:
    Main Mode: True
    Aggressive Mode: False

    53999 01/13/2004 17:14:04.430 SEV=4 IKE/0 RPT=562 198.3.128.3
    Group [LMIADMIN]
    received an unencrypted packet when crypto active!! Dropping packet.

    54001 01/13/2004 17:14:04.440 SEV=4 IKE/0 RPT=563 198.3.128.3
    Group [LMIADMIN]
    received an unencrypted packet when crypto active!! Dropping packet.

    Also in the client log window it makes reference to the group name or
    password being incorrect - which is BUNK. I put in all of our groups
    and none of them work - all creating this output everytime.

    Obviously i'm missing something here as 3.0 and 3.6.3 work fine.
    Something has changed in 4.0.x to cause this issue.

    The code we are running on the 3030 is vpn3000-4.0.4.A-k9.bin.

    Any help appreciated!!

    Brian
     
    Skipdog, Jan 13, 2004
    #1
    1. Advertisements

  2. Skipdog

    worldonline

    Joined:
    Jul 19, 2006
    Messages:
    2
    Likes Received:
    0
    Cisco VPN Client and VPN Concentrator Connection Issue "unencrypted packet..."

    Did you manage to get a fix to this issue, I am experiencing exactly the same problem with Cisco Client 4.8.01.0300

    Thanks
    Robert.
     
    worldonline, Jul 19, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.