Cisco Voice Gateway reports error when adding new gatekeeper

Discussion in 'Cisco' started by Seshadri.Kartik, Mar 8, 2007.

  1. Hello all.

    A wierd problem when I try to add a 3rd gatekeeper (with its own zone
    and priority) to the Cisco voice gateway. It reports that the
    "Gatekeeper already configured". However when I do a show gateway I do
    see the 3rd gatekeeper as well but not with the correct priority. (The
    first 2 are ok). Now this happens even when I try to change the
    priority of the first 2 gatekeepers.

    I also tried grabbing the startup config via tftp, modifying the
    entries under my fast ethernet interface to include all 3 gatekeepers,
    saved and tftp-ed the file back in as startup config and rebooted the
    voice gateway. It still does not show the 3rd gatekeeper when i do a
    show run, but when I do a show startup all three gatekeepers show up
    correctly under fastethernet3/0 with the right priorities ! If I do
    copy startup run, it still reports the same "Gatekeeper already
    configured".

    (Also tried shutting down the fastethernet interface, telnetting via
    another interface, added the Gatekeeper and un shut it.. no luck !)

    Would really appreciate it if anyone has any ideas as to how I can get
    around this (without having to hyperterm into the console ?)

    thanks.
    -Kartik
    Wondering how I can get the gateway to
     
    Seshadri.Kartik, Mar 8, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.