Cisco Secure Access Control Server 4.2

Discussion in 'Cisco' started by Morph, May 8, 2008.

  1. Morph

    Morph Guest

    I'm seekeng information regarding a new purchase of Cisco Secure ACS 4.2

    If we buy new Cisco Secure Access Control Server 4.2 using the P/N
    CSACS-4.2-WIN-K9 are we supposed to buy additional smartnet (SAS) or is
    it included in the CSACS-4.2-WIN-K9.

    Here
    http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5712/ps2086/qa_c67-453314.html
    it says:
    Q. How do I order Cisco Secure ACS 4.2 for Windows?
    A. If you are a new customer of Cisco Secure ACS with no previous
    version installed in your network, purchase part number
    CSACS-4.2-WIN-K9. For Cisco Secure ACS 4.1 customers, 4.2 is a minor
    release, and the upgrade will be covered by the Software Application
    Support (SAS) contract.

    I doesn't mention wether we are supposed to buy smartnet for the
    product.

    Regards.
     
    Morph, May 8, 2008
    #1
    1. Advertisements

  2. You are supposed to buy separate SAS for it. The cited answer means,
    that if you have previous version of ACS (i.e. 4.1) and SAS for it, the
    upgrade from 4.1 to 4.2 is free.
     
    Mariusz 'BB' Trojanowski, May 8, 2008
    #2
    1. Advertisements

  3. Morph

    Morph Guest

    In the message <fvvch5$oqd$> Mariusz 'BB' Trojanowski
    wrote:

    | > I'm seekeng information regarding a new purchase of Cisco Secure ACS 4.2
    | >
    | > If we buy new Cisco Secure Access Control Server 4.2 using the P/N
    | > CSACS-4.2-WIN-K9 are we supposed to buy additional smartnet (SAS) or is
    | > it included in the CSACS-4.2-WIN-K9.
    | >
    | > Here
    | > http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5712/ps2086/qa_c67-453314.html
    | > it says:
    | > Q. How do I order Cisco Secure ACS 4.2 for Windows?
    | > A. If you are a new customer of Cisco Secure ACS with no previous
    | > version installed in your network, purchase part number
    | > CSACS-4.2-WIN-K9. For Cisco Secure ACS 4.1 customers, 4.2 is a minor
    | > release, and the upgrade will be covered by the Software Application
    | > Support (SAS) contract.
    | >
    | > I doesn't mention wether we are supposed to buy smartnet for the
    | > product.
    | >
    | > Regards.
    |
    | You are supposed to buy separate SAS for it. The cited answer means,
    | that if you have previous version of ACS (i.e. 4.1) and SAS for it, the
    | upgrade from 4.1 to 4.2 is free.

    Hi.
    You are right. I found that we should probably buy this SAS:
    CON-SAS-S42WINK9 SW APP SUPP CiscoSecure ACS 4.2 for Windows
     
    Morph, May 9, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.