Cisco Routers Point-to-Point T1 Line

Discussion in 'Cisco' started by jakobosin, Jan 2, 2008.

  1. jakobosin

    jakobosin Guest

    I am trying to connect between 3 routers a cisco 2620xm that has to wic cards and then each card goes to a different cisco 1720 router. One of the connections works fine while the other connection that I am just putting in will not connect at all here are the configs that I have.

    _______Current configuration : 1136 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname FAIRFIELD
    !
    boot system flash c2600-i-mz.122-28d.bin
    enable secret 5 $1$GtCA$PB4nzvbfjWHsNiaZ5H.hd/
    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.30.1 255.255.255.0
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    bridge-group 1
    !
    interface Serial0/0
    ip address 192.168.31.2 255.255.255.248
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    service-module t1 clock source internal
    bridge-group 1
    !
    interface Serial0/1
    ip address 192.168.31.3 255.255.255.248
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    service-module t1 clock source internal
    bridge-group 1
    !
    ip classless
    ip http server
    !
    access-list 1 permit 192.168.30.0 0.0.0.255
    access-list 1 permit 192.168.32.0 0.0.0.7
    access-list 1 permit 192.168.31.0 0.0.0.7
    access-list 1 permit 192.168.32.0 0.0.0.255
    access-list 1 permit 192.168.33.0 0.0.0.255
    bridge 1 protocol ieee
    !
    line con 0
    line aux 0
    line vty 0 4
    password
    login
    !
    end


    ______Current configuration : 714 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname CHOTEAU
    !
    enable secret 5 $1$yYvo$iZ4NNHx5az6/dxqdL2KbB1
    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.30.252 255.255.255.0
    no ip route-cache
    speed auto
    bridge-group 1
    !
    interface Serial0
    ip address 192.168.33.1 255.255.255.0
    encapsulation ppp
    no ip route-cache
    no fair-queue
    bridge-group 1
    !
    ip classless
    no ip http server
    !
    !
    tftp-server flash:c1700-y-mz.122-4.YA2.bin
    tftp-server flash:/c1700-y-mz.122-4.YA2.bin
    tftp-server flash
    bridge 1 protocol ieee
    !
    line con 0
    line aux 0
    line vty 0 4
    password
    login
    !


    ______Current configuration : 714 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname VAUGHN
    !
    enable secret 5 $1$yYvo$iZ4NNHx5az6/dxqdL2KbB1
    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    interface FastEthernet0
    ip address 192.168.30.249 255.255.255.0
    no ip route-cache
    speed auto
    bridge-group 1
    !
    interface Serial0
    ip address 192.168.32.1 255.255.255.0
    encapsulation ppp
    no ip route-cache
    no fair-queue
    bridge-group 1
    !
    ip classless
    no ip http server
    !
    !
    bridge 1 protocol ieee
    !
    line con 0
    line aux 0
    line vty 0
    login
    !
     
    jakobosin, Jan 2, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.