Cisco Pix 520(?) break character / sequence

Discussion in 'Cisco' started by blazeking, Oct 17, 2005.

  1. blazeking

    blazeking Guest

    Ok here's the problem. I'm running Pix version 6.3.5, and am trying to
    upgrade to 7.0.4. When I copy from tftp to flash, it gives me an error
    about not having enough space in flash. Fine. Looked up the error on
    Google, Cisco says I have to get to monitor mode by hitting a break
    sequence before it boots. I should be seeing something like this on a
    reboot:

    Rebooting....
    Cisco Secure PIX Firewall BIOS (4.0) #0:Thu Mar 2 22:59:20 PST 2000
    Platform PIX-515
    Flash=i28F640J5 @ 0x300
    Use BREAK or ESC to interrupt flash boot.
    Use SPACE to begin flash boot immediately.

    But it never asks me to hit a key like it does above, as described at
    http://www.cisco.com/univercd/cc/td...x/pix_sw/v_70/pix_upgd/pixupgrd.htm#wp1790859.
    So, I tried every key combination I can think of, and a few console
    programs, and I can't seem to get the correct break sequence on this
    PIX. All I'm trying to do is upgrade to 7.0! Any ideas?? Thank you
    all!

    Blaze King
    12.ca.us
     
    blazeking, Oct 17, 2005
    #1
    1. Advertisements

  2. A good idea is to read the entire document before starting. From the
    document you are linking to:
    "The security appliance Version 7.0 runs on PIX 515/515E, PIX 525, and PIX
    535, but is not supported on the PIX 501 or PIX 506/506E platforms at this
    time. "
     
    Martin Kiefer, Oct 17, 2005
    #2
    1. Advertisements

  3. blazeking

    blazeking Guest

    Yeah, I saw that, but (I thought) that was because of memory
    constraints. The minimum amount of flash memory is met with my PIX,
    and it even has the workaround for the flash size problem... But to
    complete that workaround I have to enter the break sequence, which just
    wasn't working. I tried with my laptop, with the built-in keyboard.
    I'll try a different computer with a standard keyboard, maybe the key
    mapping was a problem.

    Blaze King
    12.ca.us
     
    blazeking, Oct 17, 2005
    #3
  4. blazeking

    Mark Turpin Guest

    7.0 isn't supported on the 520.
     
    Mark Turpin, Oct 17, 2005
    #4
  5. blazeking

    blazeking Guest

    Are you sure about that? I thought 7.0 and newer worked just fine on
    the 520. I'm trying to contact Cisco right now to confirm that, but I
    am hoping that you're wrong! Cause if you're right that means a big
    new purchase. I'll post the answer back when I get one. Thank you so
    far everyone!
     
    blazeking, Oct 17, 2005
    #5
  6. :Are you sure about that? I thought 7.0 and newer worked just fine on
    :the 520.

    No, the 520 is EOS, and will never be supported in 7.0.
     
    Walter Roberson, Oct 17, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.