CISCO NAT very complex problem

Discussion in 'Hardware' started by azuraiqi, Oct 22, 2006.

  1. azuraiqi


    Oct 22, 2006
    Likes Received:
    Dear All:

    I have a site that consists of one server and 30 workstations. The server has Windows 2003 Enterprise, Microsoft Exchange 2003, and DHCP. Workstations have Windows XP with SP2. I am connected to the internet through leased line connection. The server has 1 real IP and 1 fake IP and all workstations are connected to the internet through Router Natting. My problem is as follows:

    When some one from this site tries to connect to their headquarters in another country to check their emails through Exchange web-mail 2003 using IE 6, The web-mail interface opens, however, they can not reply or send or forward any emails. I have tried the same web-mail on several workstations having at the end the same result. Only when I use the server to check the web-mail I will be able to send and reply to emails. Please note that any other web-mail will work fine on the workstations and the users will be able to send emails.

    I have tried the following procedures to solve the problem, yet the problem exists:

    1. POP-UP Blocker has been turned off
    2. Antivirus has been disabled
    3. Firewall has been turned off
    4. Windows XP SP2 has been removed

    Please advice
    azuraiqi, Oct 22, 2006
    1. Advertisements

  2. azuraiqi


    Oct 23, 2006
    Likes Received:
    Hi azuraiqi,

    This appears to be issue with Exchange Server than NAT problem. You can try Microsoft Tech pages using key words to search similar issues and solutions. Hope this will help.

    If this does not help get back with detailed ip addresses and network diagram so that any one can try tracking the issue.

    MG5085, Oct 23, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.