Cisco ISR G2 (2921) Not Working

Discussion in 'Cisco' started by chris2, Dec 4, 2011.

  1. chris2

    chris2

    Joined:
    Dec 4, 2011
    Messages:
    2
    Likes Received:
    0
    Hi,

    I have a cisco 2921 that I received with some other cisco stuff, and I'm not quite sure why it's not working. The unit is nearly brand new, but just not functioning, although it has no warranty through cisco.

    AC OK light is green, and the unit receives power... fans spin and console port light turns on. That's about all the life I can get out of it, it's not accessing the CF card, the ethernet ports are dead, and there's no console output (USB or RJ45).

    Anyway, on the front of the unit, the SYS light is a solid amber color. None of the other lights turn on. The unit will continuously power cycle, and I never get so much as a single character through the console.

    Any idea on how to resolve this issue?
     
    chris2, Dec 4, 2011
    #1
    1. Advertisements

  2. chris2

    chris2

    Joined:
    Dec 4, 2011
    Messages:
    2
    Likes Received:
    0
    Fixed it... cold solder on the CPU. Reballed it and it's working perfectly!

    Was hoping that it wasn't that, but hey, I can't win all the time. Not a bad deal for $150 though :D
     
    chris2, Dec 4, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.