Cisco 877 Router with Speakeasy DSL Trouble

Discussion in 'Cisco' started by Samuch, Apr 6, 2007.

  1. Samuch

    Samuch Guest

    Hey everyone. We just installed a Cisco 877 with the ATM interface for
    use on a Speakeasy DSL connection. I went through the SDM and the ATM
    interface links up just fine and Speakeasy has confirmed being able to
    ATM ping the interface but that's it. I can't ping out from the router
    let alone any of the Ethernet ports on the VLAN.

    I then wiped the config clean and used the following. The ATM
    interface links up fine but still nothing gets out. Please let me know
    if anything looks wrong. Note on the IP route I also tried using the
    Speakeasy gateway instead of the ATM interface.

    I can't imagine this to be as complex as it's starting to seem. Thanks
    in advance.

    !
    version 12.4
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    !
    hostname bfd
    !
    boot-start-marker
    boot-end-marker
    !
    enable password 7 (secret)
    !
    no aaa new-model
    !
    resource policy
    !
    clock summer-time ACST recurring last Sun Oct 2:00 last Sun Mar 2:00
    ip subnet-zero
    no ip source-route
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.254
    !
    ip dhcp pool CLIENTS
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.254
    dns-server 64.81.159.2 216.231.41.2
    !
    !
    ip domain name speakeasy.net
    ip name-server 64.81.159.2
    ip name-server 216.231.41.2
    !
    !
    !
    username bluecc password 7 (secret)
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    description
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 0/35
    encapsulation aal5snap
    protocol ip inarp
    !
    dsl operating-mode itu-dmt
    bridge-group 1
    hold-queue 224 in
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface BVI1
    description --- Bridging Interface ---
    no ip address
    ip nat outside
    ip virtual-reassembly
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0
    !
    no ip http server
    no ip http secure-server
    ip nat inside source route-map internet interface BVI1 overload
    !
    access-list 1 permit 64.81.159.0 0.0.0.255
    access-list 1 permit 216.231.41.0 0.0.0.255
    access-list 1 permit 66.92.133.0 0.0.0.255
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    route-map internet permit 10
    match ip address 101
    !
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    route-map internet permit 10
    match ip address 101
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    no modem enable
    transport output all
    line aux 0
    transport output all
    line vty 0 4
    login local
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    end
     
    Samuch, Apr 6, 2007
    #1
    1. Advertisements

  2. Samuch

    Bod43 Guest

    I have never seen a dsl router working without a dialer
    interface and ppp.

    http://www.cisco.com/en/US/tech/tk175/tk819/tech_configuration_examples_list.html
     
    Bod43, Apr 6, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.