Cisco 877 pppoa w/Qwest

Discussion in 'Cisco' started by fm250, Aug 22, 2007.

  1. fm250

    fm250

    Joined:
    Aug 21, 2007
    Messages:
    1
    Likes Received:
    0
    I got a cisco877 adsl router that I am trying to get it to work, but could not, it is not connected. I have a set of ip's that I should used unnumbered mode with router as the gateway address and subnet mask. but it should be able to get a dhcp address.

    any clue of what is going wrong! thanks.

    --------
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    ip cef
    no ip dhcp use vrf connected
    !
    ip dhcp pool sdm-pool1
    import all
    network 192.168.6.0 255.255.255.0
    default-router 192.168.6.1
    !
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 0/32
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.6.1 255.255.255.0
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname user
    ppp chap password 0 pass
    ppp pap sent-username user password 0 pass
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    no ip http secure-server
    !
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end
    -------------
     
    fm250, Aug 22, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.