Cisco 877 - Possible to assign multiple dialers to a single PVC?

Discussion in 'Cisco' started by Peter Danes, Nov 12, 2007.

  1. Peter Danes

    Peter Danes Guest

    Hi,

    I have been trying to configure multiple dialers to connect from a
    Single PVC in my Cisco 877 but not having any luck.

    My Atm0 is configured as follows:

    interface ATM0
    description --- ADSL ---
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    tx-ring-limit 3
    encapsulation aal5snap
    pppoe max-sessions 2
    protocol ppp dialer
    dialer pool-member 1

    My dialer0 and dialer1 is configured as follows:

    interface Dialer0
    description --- ADSL PPP1 ---
    ip address negotiated
    ip access-group 102 in
    no ip unreachables
    ip nat outside
    ip inspect Internet in
    ip inspect Internet out
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp chap hostname username
    ppp chap password password
    service-policy output high-priority-policy

    interface Dialer1
    description --- ADSL PPP2 ---
    ip address negotiated
    ip access-group 102 in
    no ip unreachables
    ip nat outside
    ip inspect Internet in
    ip inspect Internet out
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp chap hostname username
    ppp chap password password
    service-policy output high-priority-policy

    Dialer0 has no problem authenticating, however nothing happens when I do
    a "no shut" on Dialer1.

    At this stage I am not sure if what I am trying to do is simply not
    possible or if my configuration is wrong somewhere.

    Anyone have thoughts on this?

    Thanks
     
    Peter Danes, Nov 12, 2007
    #1
    1. Advertisements

  2. Peter Danes

    Merv Guest

    Merv, Nov 12, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.