Cisco 857w problem with sdm express

Discussion in 'Cisco' started by mbanyon, Sep 17, 2006.

  1. mbanyon

    mbanyon Guest

    Hi, I have a brand new router which I am trying to generate and upload
    a basic config using SDM Express. I follow the wizard and click finish
    at the end but the config is not uploaded to the router. Have tried
    from multiple machines with same result, even tried resetting router to
    factory defaults but problem still exists

    Any ideas?
    mbanyon, Sep 17, 2006
    1. Advertisements

  2. If the following messages appear at the end of the startup sequence,
    Cisco SDM is installed on your router:

    yourname con0 is now available

    Press RETURN to get started.


    Brad Reese
    BradReese.Com - Cisco Power Supply Headquarters
    1293 Hendersonville Road, Suite 17
    Asheville, North Carolina USA 28803
    USA & Canada: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    AIM: R2MGrant
    BradReese.Com - Cisco Salary and Compensation Rates
    www.BradReese.Com, Sep 17, 2006
    1. Advertisements

  3. mbanyon

    Bod43 Guest

    I don't really use sdm since I find it quite hard to
    configure a browser to work with it and I have no
    idea if configs that have been manually edited
    are then safely editable with sdm.

    Here is what you can do to fix your router.

    Use the console cable and hyperterminal to connect.
    9600, n, 1, no-handshaking.

    login (unless you changed it user:cisco password:cisco)
    if the prompt does not end in "#" issue command "en"
    (try password cisco if you didn't change it but I am not sure)

    tt#sh flash
    20480K bytes of processor board System flash (Intel Strataflash)

    Directory of flash:/
    3 -rwx 2077 Mar 1 2002 00:10:51 +00:00 sdmconfig-8xx.cfg

    If you have a file /like/ this then you have the sdm default
    config file and all will be OK.

    tt#copy flash:/sdmconfig-8xx.cfg startup-config
    Destination filename [startup-config]? <-- PRESS RETURN HERE
    2077 bytes copied in 1.264 secs (1643 bytes/sec)


    This will restore the "factory default sdm config".
    Note that there is another "default" which is the empty
    tt#erase startup-config

    Gets you there.

    If you can't log in you will have to carry out
    the password recovery procedure and then
    copy the file as described.

    search for [password recovery your-router-model]

    [password recovery 877w]

    also try

    [password recovery 870]
    Bod43, Sep 17, 2006
  4. www.BradReese.Com, Sep 17, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.