Cisco 827H ADSL Router. Help Please?

Discussion in 'Cisco' started by estarriol33, Jun 8, 2006.

  1. estarriol33

    estarriol33 Guest

    I just picked up an old 827H router from a little old lady's garage.
    She say's it's been sitting there for a couple of years gathering dust.

    So, I've taken it home, and tried to set it up and use it.

    I could not get it to assign an ip address to my computer, and
    following the documentation on the cisco website I tried to set my
    address on the computer manually to 10.10.10.2 and access the router by
    10.10.10.1.

    This failed.

    So I got hold of a console cable (but I don't really know how to use
    it properly)

    I have got hyperterminal to talk to the router.

    It comes up with:

    System Bootstrap, Version 12.2(4r)XM2, RELEASE SOFTWARE (fc1) TAC
    Support: http://www.cisco.com/tac Copyright (c) 2002 by cisco Systems,
    Inc.
    C800/SOHO series (Board ID: 20-62) platform with 32768 Kbytes of main
    memory

    Rommon 1 >





    That's it.

    Can someone please tell me how to reset it back to factory defaults?
    ie: IP address 10.10.10.1
    DHCP server to give my computer an ip address
    let me log in to the web setup tool to setup the router with ISP
    details etc using GUI.

    many thanks in advance

    Al
     
    estarriol33, Jun 8, 2006
    #1
    1. Advertisements

  2. estarriol33

    SAto Guest

    estarriol33 skrev:
    There might be a button on it you have to press during boot.
    Im not really familiar with the 800 series.

    The Rommon prompt you get means that the software was not loaded, this
    could be for several reasons.

    Check out this web page:

    http://www.cisco.com/en/US/products/hw/routers/ps380/products_tech_note09186a008009429e.shtml#topic1

    -SAto
     
    SAto, Jun 8, 2006
    #2
    1. Advertisements

  3. estarriol33

    Siva Guest

    Yes the software image is not loaded.....give ? and get all the
    possible commands at this prompt....make use of dev command to list the
    file systems in the router and then execute dir <FSNAME> which will
    list all the software images available in this FS.....now use boot
    <FS://filename> to bring the device up.....after that you can configure
    the router to contact Ur pc for IP Address...Hope this helps....

    ~ Siva
     
    Siva, Jun 8, 2006
    #3
  4. estarriol33

    Peter Guest

    Greetings,
    There is nothing wrong with an 827, darned good ADSL unit, I use one
    myself....
    Your Cisco has stopped in the ROM Monitor mode (ROMMON), also know as
    the bootstrap loader, during the BOOT process for a number of
    possible reasons -
    1. It has been told to NOT continue the standard boot up sequence.
    Normally they automatically load an IOS (Cisco's Internet Operating
    System) image and continue to run.
    2. It has been told to boot an IOS image, but there is no IOS image
    available to be booted,
    3. It has been told to boot an IOS image, but the IOS image it has
    found is corrupt. If this happened, normally you would also see
    something preceding the text you quoted so this is unlikely
    4. The storage that holds the IOS image (known as FLASH memory) has
    failed. I would expect you would see an error message about this so
    this is also unlikely.

    To try and continue using the default settings, type the word "boot"
    (without the quotes). If it finds a valid bootable image, it should
    then start up and run at that point, BUT it will never boot
    automatically without other changes being made.

    Let us know how you go and we can take things from there.

    Lastly, at the ROMON prompt, type ? and press enter. That should
    display a list of the valid commands that can be given at the ROMMOM
    prompt. Post all the output from that prompt in your next message.

    Cheers..............pk.
     
    Peter, Jun 9, 2006
    #4
  5. estarriol33

    developers Guest

    Also whats the Config register set to (show ver should get it ) from
    memory 0x2102 is the normal register seting to bootstrap then load ios
     
    developers, Jun 9, 2006
    #5
  6. estarriol33

    estarriol33 Guest

    Thanks Peter,

    I finally found a company in Auckland who were EXTREMELY helpful.

    The technician talked me through over the phone how to set it up.

    Not factory default, I still don't have access to the web setup tool,
    but the router is now fully functional. All setup from the command
    line.

    go to www.ifm.net.nz if you have any cisco router problems.
    they have several premade configuration files you can cut and paste
    into hyperteminal
    they also have a configuration wizard to make a config file for
    cut&paste.

    Regards

    Al
     
    estarriol33, Jun 9, 2006
    #6
  7. Hi Al,

    The IFM Cisco Config Wizard for 827, 827H, 837, SOHO97:

    http://www.ifm.net.nz/cookbooks/configwizard.html

    as well as the IFM Cisco IPv6 Config Wizard for 837, SOHO97:

    http://www.ifm.net.nz/cookbooks/ipv6configwizard.html

    Sincerely,

    Brad Reese
    BradReese.Com - Cisco Network Engineer Directory
    http://www.bradreese.com/network-engineer-directory.htm
    1293 Hendersonville Road, Suite 17
    Asheville, North Carolina USA 28803
    USA & Canada: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    AIM: R2MGrant
    Website: http://www.bradreese.com/contact-us.htm
     
    =?iso-8859-1?q?BradReese.Com=AE_-_Leverage_Your_Ci, Jun 10, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.