cisco 801 intresting traffic without ethernet cable! (never disconnect)

Discussion in 'Cisco' started by stefanoa, Dec 28, 2003.

  1. stefanoa

    stefanoa Guest

    hello all
    I have 2 cisco 801 to configure for a customere and the problem is
    that the router dont hung-up because there is some intresting traffic
    even when i disconnect all workstations from the hub! so the router
    never disconnects!
    the IP's from intresting traffic is allways from my ISP but seems like
    random hosts
    i try "no service config" but the problem remains

    sorry for my bad english:)

    *Mar 1 00:31:25.680: Di1 DDR: ip (s=194.30.254.4, d=194.27.157.96),
    92 bytes, o
    utgoing interesting (list 121)
    *Mar 1 00:32:15.524: Di1 DDR: ip (s=194.30.254.4, d=194.30.254.213),
    40 bytes,
    outgoing interesting (list 121)
    *Mar 1 00:32:44.468: Di1 DDR: ip (s=194.30.254.4, d=194.30.246.188),
    40 bytes,
    outgoing interesting (list 121)
    Mar 1 00:39:46.336: Di1 DDR: ip (s=194.30.254.4, d=194.29.10.208), 92
    bytes, o
    utgoing interesting (list 121)



    Building configuration...

    Current configuration : 1907 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router
    !
    logging queue-limit 100
    logging buffered 8192 debugging
    enable secret 5 $****************
    !
    username Router password 7 **************
    ip subnet-zero
    no ip source-route
    !
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.100 255.255.255.0
    ip access-group 121 in
    no ip proxy-arp
    ip nat inside
    !
    interface BRI0
    no ip address
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type basic-net3
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer1
    description ISP
    ip address negotiated
    ip access-group 121 in
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    no ip split-horizon
    dialer pool 1
    dialer remote-name Cisco1
    dialer idle-timeout 300
    dialer string 8962499999 class DialClass
    dialer hold-queue 10
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname **********
    ppp chap password 7 ***********
    ppp pap sent-username ********* password 7 **********
    ppp multilink
    !
    ip nat inside source list 18 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    !
    !
    !
    map-class dialer DialClass
    access-list 18 permit 192.168.0.0 0.0.0.255
    access-list 121 deny udp any eq netbios-dgm any
    access-list 121 deny udp any eq netbios-ns any
    access-list 121 deny udp any eq netbios-ss any
    access-list 121 deny tcp any eq 137 any
    access-list 121 deny tcp any eq 138 any
    access-list 121 deny tcp any eq 139 any
    access-list 121 permit ip any any time-range TIME
    access-list 121 permit ip any any
    dialer-list 1 protocol ip list 121
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    login local
    !
    no rcapi server
    !
    !
    time-range TIME
    periodic daily 0:00 to 23:59
    !
    end
     
    stefanoa, Dec 28, 2003
    #1
    1. Advertisements

  2. G'day,

    I'd guess that access-list 121 defines all IP traffic as interesting. In
    fact access-liost 121 is used to trigger the call and as an inbound
    access-list. There appears to also be a time based component to the when to
    dial. in a perfect world when would you like it to dialup and when would
    you like the connection to be disconnected?

    Scott.
     
    scott enwright, Dec 30, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.