Cisco 801 cannot get it to configure for a private network

Discussion in 'Cisco' started by Sean Rima, Jun 17, 2005.

  1. Sean Rima

    Sean Rima Guest

    I got a Cisco 801 ISDN router which I plugged into the back of my Wifi
    router.All I am trying to do is to configure it to dial my isp when
    there is network traffic but following various PDFs that i grabbed from
    cisco, I am completely lost.

    My 801 is set to 192.168.0.1, the wifi is set to 192.168.0.2 and the
    pcs connected via the wifi are 192.168.2.X.

    Anyone know of a walk through that will help a total nOOb

    Sean
     
    Sean Rima, Jun 17, 2005
    #1
    1. Advertisements

  2. Sean Rima

    Sean Rima Guest

    I managed to get it dialing and connecting and I can ping from it but none
    of my local network cann get access to the net. The config is:

    Current configuration:
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Guinness
    !
    enable secret 5 $1$IFJb$VObACsAqneQNR0kLiM5Pt1
    !
    !
    !
    !
    !
    ip subnet-zero
    !
    no ip domain-lookup
    isdn switch-type basic-net3
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    !
    interface BRI0
    no ip address
    encapsulation ppp
    dialer rotary-group 0
    isdn switch-type basic-net3
    isdn spid1 0 9543852 9543868
    !
    interface Dialer0
    ip address negotiated
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 300
    dialer string 03001235
    dialer hold-queue 10
    dialer load-threshold 255 outbound
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username nolimits password 7 110716091E1F021817
    ppp multilink
    !
    ip nat inside source list 1 interface BRI0 overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 1 permit 0.0.0.0 255.0.0.0
    dialer-list 1 protocol ip permit
    !
    line con 0
    transport input none
    stopbits 1
    line vty 0 4
    login
    !
    no rcapi server
    !
    !
    end


    Now from the router I can ping 192.168.0.2 but 192.168.0.2 cannot access the
    net and I cannot pring to or from 192.168.2.2

    Anyone know what else I can try

    Sen
     
    Sean Rima, Jun 18, 2005
    #2
    1. Advertisements

  3. Sean Rima

    Uli Link Guest

    Sean Rima schrieb:

    Your router will drop a packet for network 192.168.2.0/24 on it's
    interface Dialer1. As there is no better route, the default route will
    be used.
    You have to tell the router how it can find a route to the network
    192.168.2.0.


    "ip route 192.168.2.0 255.255.255.0 <put-the-ip-of-gateway-here> permanent"

    will help.
     
    Uli Link, Jun 18, 2005
    #3
  4. Sean Rima

    Sean Rima Guest

    Tried that and in traceroute 192.168.2.2 from the Cisco console i get:

    1 192.168.0.2 (something)
    2 * * *
    3-30 * * *

    My system is a bit complicated. I have an Epson WIFI router which is set as
    192.168.2.1, all the wifi pcs are 192.168.2.X
    The Cisco router is set to 192.168.0.1 and the wan port on the Epson WiFI
    router is set to 192.168.0.2. The firewall is disabled on the Epson not
    sure about on the router as I have not touched it as yet

    Sean
     
    Sean Rima, Jun 18, 2005
    #4
  5. Sean Rima

    Sean Rima Guest

    Got it working added a router rip and network 192.168.0.0 and everything
    works. Now all I have to do is stop it dialing during the day on week
    days :)

    Sean
     
    Sean Rima, Jun 18, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.