cisco 677 wrong adi 3.0 update

Discussion in 'Cisco' started by tomcatsniper, Dec 4, 2006.

  1. tomcatsniper

    tomcatsniper Guest

    I updated my adi firmware in cisco 677 and now the cbos is not running
    anymore. It shows the "Hello!" and it stalled at "Extracting Image...".
    I tried the rmon and put another cbos firmware for 677 and it doesn't
    work. I tried to put a 675 and a 678 cbos and it works, I can configure
    it but I can't update the RTBLD.BNM (ADI 3.0) firmware because it says
    "Legacy Image Skipped.... done." I think it wont let me because 675
    and 678 uses a different modem chip. My question is: Can I update ADI
    firmware from RMON via serial console? If not I think my modem is
    "Bricked"
    Another issue is that 627 uses the same ADI firmware but I don't have a
    cbos image for 627 to give a try. If anyone have a cbos for 627 please
    share.

    PS: The rmon is fully functional and I can put any cbos image on my
    677.

    Thanks!
     
    tomcatsniper, Dec 4, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.