Cisco 501 (6.3(5)) with VPN Client Does Not Pass Traffic

Discussion in 'Cisco' started by Prirutsenie, Sep 28, 2008.

  1. Prirutsenie

    Prirutsenie Guest

    I have tried various configurations from Cisco and, most recently,
    plagiarized from something posted here by Buck Rogers, and still I
    cannot reach my home office LAN from the remote machine. The VPN
    software connects, but nothing seems to go through it. Can someone spot
    the nature of my stupidity? Thank you folks for reading this.

    PIX Version 6.3(5)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password ***** encrypted
    passwd ***** encrypted
    hostname *****
    domain-name *****
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    names
    access-list 100 permit ip 10.168.123.0 255.255.255.0 any
    access-list 101 permit ip 10.168.124.0 255.255.255.0 any
    access-list 101 permit ip 10.168.123.0 255.255.255.0 10.1.2.0 255.255.255.0
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside x.x.x.141 255.255.255.248
    ip address inside 10.168.123.189 255.255.255.0
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool ippool 10.1.2.1-10.1.2.254
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list 101
    route outside 0.0.0.0 0.0.0.0 x.x.x.142 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
    1:00:00
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout sip-disconnect 0:02:00 sip-invite 0:03:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-ipsec
    crypto ipsec transform-set myset esp-des esp-md5-hmac
    crypto dynamic-map dynmap 10 set transform-set myset
    crypto map mymap 10 ipsec-isakmp dynamic dynmap
    crypto map mymap interface outside
    isakmp enable outside
    isakmp identity address
    isakmp policy 10 authentication pre-share
    isakmp policy 10 encryption des
    isakmp policy 10 hash md5
    isakmp policy 10 group 2
    isakmp policy 10 lifetime 86400
    vpngroup vpn3000 address-pool ippool
    vpngroup vpn3000 default-domain *****
    vpngroup vpn3000 split-tunnel 101
    vpngroup vpn3000 idle-time 1800
    vpngroup vpn3000 password ********
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    terminal width 80
     
    Prirutsenie, Sep 28, 2008
    #1
    1. Advertisements

  2. Typical problem: IKE (UDP/500) goes through but ESP does not.
    VPN connection establishes but no data is passed.

    Try:

    isakmp nat-traversal 20

    http://www.cisco.com/en/US/docs/security/pix/pix63/command/reference/gl.html#wp1027312
     
    Jyri Korhonen, Oct 1, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.