Cisco 3750 and 3550 Switches with what appears to be link flapping

Discussion in 'Hardware' started by sebert, Oct 3, 2006.

  1. sebert

    sebert

    Joined:
    Oct 3, 2006
    Messages:
    1
    Likes Received:
    0
    we are getting the following errors from our Cisco 3750 and 3550 switches. I am wondering if anyone has seen something like this before and knows what we need to do to fix it.

    %LINK-3-UPDOWN: Interface GigabitEthernet2/0/13, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/13, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to down
    %LINK-3-UPDOWN: Interface FastEthernet0/7, changed state to down
    %LINK-3-UPDOWN: Interface FastEthernet0/7, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/7, changed state to up
    %LINK-3-UPDOWN: Interface GigabitEthernet2/0/11, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/11, changed state to up
    %LINK-3-UPDOWN: Interface GigabitEthernet1/0/18, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/18, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet2/0/11, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet2/0/11, changed state to down
    %LINK-3-UPDOWN: Interface GigabitEthernet2/0/11, changed state to up

    Thank in advance for any help you can give me
    Steve
     
    sebert, Oct 3, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.