Cisco 2970 strange traffic problem - stumped cisco support

Discussion in 'Cisco' started by Joe, Feb 10, 2005.

  1. Joe

    Joe Guest

    I have a mid sized network, several office locations are wireless using
    alvarion wireless gear. All wireless gear is setup for auto on the
    ethernet ports. I just put in a new cisco 2970 switch. Once I did
    this, all wireless locations could no longer access the internet,
    e-mail, or any other type of traffic except ICMP. I can ping
    everywhere, all across our network, wireless locations and all. It
    seems as if the switch is blocking IP ports for some reason. I didn't
    alter the setup of the switches, out of the box we have this problem.
    I tried changing all the ethernet ports to dynamic desirable, tried
    turning off a lot of the advanced features of this switch, and no luck.
    Has anyone else had this problem. We have two, and they both seem to
    be doing the same thing. Cisco support was not very helpful. I'm sure
    its got to be some duplex thing maybe, or some other feature in the
    switch thats not working as it should, or is working as it should and
    is just something we should not be using. Any ideas?

    Thanks
    joe
     
    Joe, Feb 10, 2005
    #1
    1. Advertisements

  2. Joe

    merv.hrabi Guest

    what did the wireless gear connect to before you installed the Cisco
    2950 ?
     
    merv.hrabi, Feb 10, 2005
    #2
    1. Advertisements

  3. Joe

    BradReeseCom Guest

    Hi Joe,

    This is not a new problem.

    -----------------------------------------------

    November 22nd, 2004

    Since we have added a new Catalyst 2970 for our servers non Cisco
    clients (like Intel High Rate Wireless LAN Mini-PCI Adapter with Modem
    II - IBM Thinkpad T30/T40) connected to AP350 (VXware 12.5) can not see
    any host attached to the new switch.

    Even we can ping the management IP address of the switch it's not
    possible to see any host.

    Before the AP was connected to a Catalyst 2950 and everything was fine.

    -----------------------------------------------

    No resolution to the problem was forthcoming.

    Sincerely,

    Brad Reese
    BradReese.Com Cisco Repair Worldwide
    United Kingdom: 44-20-70784294
    U.S. Toll Free: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    Website: http://www.bradreese.com/cisco-big-iron-repair.htm
     
    BradReeseCom, Feb 10, 2005
    #3
  4. Joe

    Ben Guest

    Hi Joe,

    A series of steps I would take...

    1) Does the port on the switch go to line protocol up when you connect a
    wireless unit?

    2) If so, what speed and duplex does the port show was 'negotiated'?

    3) Does this match up with what the wireless gear reports?

    4) Do you get any kind of errors on the switch port after the wireless
    gear has been trying to send frames for a while?

    5) Turn off autonegotiation and hardset speed and duplex on both ends.
    Does this help?

    6) Does the switch correctly understand the mac-address of the wireless
    gear? (show mac-address-table)

    7) show spanning-tree brief - are the ports blocking or forwarding or
    some other state? You may have a bridging loop.

    8) If it's really a stumper, I would be tempted to set up a test
    environment with two of the devices trying to talk through the switch,
    and a SPAN port connected to a box running ethereal collecting frames
    from both. Then try a number of different debugs (interface,
    ethernet-interface, arp etc) on the switch as you try to send frames
    across it. I would be trying to isolate the problem further, i.e. to
    layer 2, layer 3, arp problem etc.
     
    Ben, Feb 10, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.