Cisco 2621 not connecting to specific sites, but can resolve the nameto IP

Discussion in 'Cisco' started by Daryl, Jul 8, 2011.

  1. Daryl

    Daryl Guest

    Hello,

    I have a cisco 2621 router connected to a comcast modem. The router
    works for all sites, but one. The router can resolve the name of the
    site to an IP address, but won't connect to it. Have also tried to
    connect the the sites by IP address and it still fails. The site I
    know is good. I can get to it from other locations, work computer,
    home computer, my phone. Below is a "show run" from the router. If
    anybody and see what my issue is please let me know.

    Building configuration...

    Current configuration : 800 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    !
    !
    ip name-server 8.8.8.8
    ip name-server 192.168.1.5
    ip name-server 68.87.69.146
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address dhcp
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface FastEthernet0/1
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    !
    ip default-gateway 192.168.1.1
    ip nat inside source list 1 interface FastEthernet0/0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    no ip http server
    !
    access-list 1 permit 192.0.0.0 0.255.255.255
    !
    line con 0
    password 7 107A590B0B16165B
    login
    line aux 0
    line vty 0 4
    password 7 03300B19080E251C
    login
    !
    end


    Thanks

    Daryl


    Addresses I can not get to *.westlinnoregon.gov
     
    Daryl, Jul 8, 2011
    #1
    1. Advertisements

  2. Daryl

    Rob Guest

    Sometimes site administrators block addresses or arbitrary ranges
    around them after (they believe) they have seen hack attempts or other
    abuse from a certain system.
    Such blocks can remain in place for years. They are often defended with
    claims like "my system, my rules".

    On my local provider newsgroup it is infrequently reported that someone
    cannot reach a certain website and people in the same address range
    confirm this, while others, who are in different address range, reply
    they can reach it without problem.

    In this case you can do little more than asking the site administrator
    about it.
     
    Rob, Jul 8, 2011
    #2
    1. Advertisements

  3. Daryl

    Mark Huizer Guest

    The wise Daryl enlightened me with:
    Just a stupid question... but is this site you are trying to reach
    perhaps starting with 192 ?
    OK, on second thought, that shouldn't be an issue, but using 192.168.0.0
    0.0.255.255 might be better, since that's the private IP space. The rest
    of 192 is in use on the public internet
    OK, that's 173.*, so that's not really the issue.

    Have you tried a traceroute from your site and compared it with a trace
    from another site?

    Mark
     
    Mark Huizer, Jul 8, 2011
    #3
  4. Daryl

    Daryl Guest

    Thank you for the replys. I am the admin for the site and as of now I
    do not block any access to it. This is used for a public network that
    anybody can use, that is why I chose the 192.168 range.

    When I run a trace route from the router or any system behind the
    router it makes one hope and then stops, when I try
    westlinnoregon.gov. Google.com, CNN.com, ESPN.com all trace all the
    way to final address fine.

    I had a small netgear in place( it died) before putting this router
    in place and I could get to to any westlinnoregon site. I am not the
    greatest at the cisco CLI, that is why the sh run is very simple and
    direct. I have tried unplugging both router and cable modem for about
    30 miniutes to hopefully clear out any cache and had it reload
    everythign from cold and still have the same issue.

    is there any way to direct traffic to an address range? kinda
    grasping at straws here.

    Thank you

    Daryl
     
    Daryl, Jul 8, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.