Cisco 2509 Access Server configuration

Discussion in 'Cisco' started by Jamie, Nov 10, 2005.

  1. Jamie

    Jamie Guest

    I am trying to set up a 2509 for my home lab. I used the configuration here
    slightly modified to support the 2509.
    http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

    When trying to reverse telnet, no matter what line I use I get this message,
    and I am able to console directly in all my devices.

    Cisco2509#router1
    Translating "router1"
    Trying router1 (172.21.1.1, 2001)...
    % Connection refused by remote host

    Cisco2509#router2
    Translating "router2"
    Trying router2 (172.21.1.1, 2002)...
    % Connection refused by remote host

    Cisco2509#router3
    Translating "router3"
    Trying router3 (172.21.1.1, 2003)...
    % Connection refused by remote host

    Below is my configuration.


    Cisco2509#sh run
    Building configuration...

    Current configuration : 1224 bytes
    !
    version 12.2
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Cisco2509
    !
    logging rate-limit console 10 except errors
    enable secret 5 $1$u.p6$3wElOtGD18o0WqFI/b3Q7/
    !
    username cisco password 0 cisco
    ip subnet-zero
    no ip finger
    ip domain-list cisco.com
    no ip domain-lookup
    ip host switch2 2005 172.21.1.1
    ip host switch1 2004 172.21.1.1
    ip host router3 2003 172.21.1.1
    ip host router2 2002 172.21.1.1
    ip host router1 2001 172.21.1.1
    !
    no ip dhcp-client network-discovery
    !
    !
    !
    !
    interface Loopback0
    no ip address
    shutdown
    !
    interface Loopback1
    ip address 172.21.1.1 255.0.0.0
    !
    interface Ethernet0
    ip address 192.168.0.50 255.255.255.0
    no ip mroute-cache
    !
    interface Serial0
    no ip address
    no ip mroute-cache
    shutdown
    !
    interface Serial1
    no ip address
    shutdown
    !
    ip kerberos source-interface any
    ip classless
    no ip http server
    !
    !
    !
    line con 0
    transport input lat pad v120 mop telnet rlogin udptn nasi
    line 1 8
    session-timeout 20
    no exec
    exec-timeout 0 0
    line aux 0
    transport preferred telnet
    transport input all
    speed 38400
    flowcontrol hardware
    line vty 0 4
    exec-timeout 60 0
    password <deleted>
    login
    !
    end

    Thanks for any help.

    Jamie
     
    Jamie, Nov 10, 2005
    #1
    1. Advertisements

  2. Jamie

    Jamie Guest

    I found it, I was missing transport input telnet.

    Jamie
     
    Jamie, Nov 10, 2005
    #2
    1. Advertisements

  3. Jamie

    Jamie Guest

    I found it, I was missing transport input telnet.

    Jamie
     
    Jamie, Nov 10, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.