Cisco 1800 dot11radio0

Discussion in 'Cisco' started by Cliff, Mar 28, 2008.

  1. Cliff

    Cliff Guest

    IIS-R1#sh run int dot11radio0
    Building configuration...

    Current configuration : 335 bytes
    !
    interface Dot11Radio0
    ip address 192.168.254.1 255.255.255.252
    !
    encryption mode ciphers tkip
    !
    ssid IIS
    !
    speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0
    basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
    channel 2422
    station-role root
    antenna receive right
    antenna transmit right
    end

    =================================================================
    IIS-R0#sh run int dot11radio0
    Building configuration...

    Current configuration : 259 bytes
    !
    interface Dot11Radio0
    ip address 192.168.254.2 255.255.255.252
    !
    encryption mode ciphers tkip
    !
    ssid IIS
    !
    speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role non-root
    antenna receive right
    antenna transmit right
    end
     
    Cliff, Apr 2, 2008
    #21
    1. Advertisements

  2. Cliff

    Merv Guest

    Well one test that you might want to try is to reverse the station
    roles and see if the problem follows.
     
    Merv, Apr 2, 2008
    #22
    1. Advertisements

  3. Cliff

    Cliff Guest

    Thats an interesting idea. It hasnt crashed in over a week. Maybe this
    weekend I can go in and make those changes...
     
    Cliff, Apr 2, 2008
    #23
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.