Channel and vlan allowed on same interface?

Discussion in 'Cisco' started by Academic Technology Services, May 18, 2004.

  1. Is it possible to define an interface as both an etherchannel and a
    member of a vlan? I have a 6500 with the following uplinks to my
    router. IOS is 12.2(17d)SXB

    interface GigabitEthernet1/48
    no ip address
    channel-group 1 mode on

    interface GigabitEthernet2/48
    no ip address
    channel-group 1 mode on

    interface Port-channel1
    ip address 114.17.183.34 255.255.255.240

    And this works fine. Can I make a VLAN 99 and change this to

    interface GigabitEthernet1/48
    no ip address
    channel-group 1 mode on

    interface GigabitEthernet2/48
    no ip address
    channel-group 1 mode on

    interface Port-channel1
    no ip address
    switchport
    switchport access vlan 99
    switchport mode access

    Interface Vlan 99
    ip address 114.17.183.34 255.255.255.240

    interface GigabitEthernet3/48
    no ip addresss
    switchport
    switchport access vlan 99
    switchport mode access
    spanning-tree portfast

    I couldn't seem to find anything about doing both channeling and vlan
    access on the the same interface on CCO. Thanks for any suggestions /
    pointers.

    /Chris, UCLA
     
    Academic Technology Services, May 18, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.