Change the period for synchronizing clock on Windows

Discussion in 'Windows 64bit' started by Anders Boholdt-Petersen, Jan 8, 2011.

  1. Hi,

    How can I change the period for synchronizing clock on Windows XP and
    Windows 7?

    Here I means so my computers synchronizing there clock every one our.

    Thanks for the answers.

    / Anders
     
    Anders Boholdt-Petersen, Jan 8, 2011
    #1
    1. Advertisements

  2. Anders Boholdt-Petersen

    Carlos Guest

    Hi,
    Run Task Scheduler (it is inside the Administrative Tools menu).
    Expand, Library, Microsoft, Windows.
    Look for the Time Synchronization entry.
    Now double click on the task (center pane, up).
    Go to the second tab and choose Edit.
    There you go.
    Carlos
     
    Carlos, Jan 8, 2011
    #2
    1. Advertisements

  3. Hi and thanks for your answer.

    unfortunately I forgot to tell that I only have Windows XP Home Edition and
    Windows 7 Home Premium.

    Will I also could find the tool you describe above in this version of
    Windows, if no, do you have other solution?

    Very thanks for the answer.

    / Anders
     
    Anders Boholdt-Petersen, Jan 8, 2011
    #3
  4. Anders Boholdt-Petersen

    Carlos Guest

    Hi,
    Press Windows Key + "R" key
    Type taskschd.msc and then press ENTER
    That should take you to the Task scheduler.
    Carlos
     
    Carlos, Jan 9, 2011
    #4
  5. I can not find a program with the name "taskschd.msc", Windows XP HOME tell
    me that the program not could be find.

    I be very happy if you (and other persons in this newsgroups) have other
    solutions to my question.

    Very thanks.

    / Anders
     
    Anders Boholdt-Petersen, Jan 9, 2011
    #5
  6. Anders Boholdt-Petersen

    Carlos Guest

    Hi,
    Start, All Programs, Accessories, System Tools, Scheduled Tasks.
    Carlos
     
    Carlos, Jan 10, 2011
    #6
  7. Anders Boholdt-Petersen

    Carlos Guest

    Here's the quick fix:
    The time interval of the update is set at 7 days. This can be changed
    in the registry:

    Start the Registry Editor
    Go to HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \
    W32Time \ TimeProviders \ NtpClient \
    Double-click the SpecialPollInterval value, and change the Base of the
    Value data to Decimal
    Now change the Value data to the time interval you desire, noting that
    the time is given in seconds (so for 1 day the value would be 86400,
    while the default (7 days) is 604800
    Close the registry editor

    More info: http://www.helpwithwindows.com/WindowsXP/tune-17.html
    Carlos
     
    Carlos, Jan 10, 2011
    #7
  8. "Carlos" <> write in a message
    Here's the quick fix:
    The time interval of the update is set at 7 days. This can be changed
    in the registry:

    Start the Registry Editor
    Go to HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \
    W32Time \ TimeProviders \ NtpClient \
    Double-click the SpecialPollInterval value, and change the Base of the
    Value data to Decimal
    Now change the Value data to the time interval you desire, noting that
    the time is given in seconds (so for 1 day the value would be 86400,
    while the default (7 days) is 604800
    Close the registry editor

    More info: http://www.helpwithwindows.com/WindowsXP/tune-17.html
     
    Anders Boholdt-Petersen, Jan 13, 2011
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.