CD writer and Dvd writer problem

Discussion in 'Computer Support' started by Gareth not NLL or anybody else., Apr 28, 2004.

  1. Hi
    I recently purchased a pioneer 107 drive.
    At first all my cds were fine but now, I get an error when I verify a disc
    after burning.
    On my system I have a 80gig WD HD and a 160gig WD HD on IDE channel 1, a
    plextor premium and the pioneer A07 on IDE 2.
    I get the disc errors on both drives when once burnt.
    It may be just one or two of the files, but never the whole disc.

    Could this be something to do with the IDE controllers or the connector on
    the mobo or maybe just a shagged cable

    Cheers

    Gareth

    P.S many apologies for my crap spelling
     
    Gareth not NLL or anybody else., Apr 28, 2004
    #1
    1. Advertisements

  2. Gareth not NLL or anybody else.

    philo Guest


    try shutting down any apps you may have running...
    also try burning at a slower speed
     
    philo, Apr 28, 2004
    #2
    1. Advertisements

  3. Gareth not NLL or anybody else.

    PC Guest

    H Gareth

    I have a somewhat similar problem here with an Asus CDRW, Nu Tech DVD/CDRW
    combo. Both drives will write no problems (various disks, various speeds,
    all with Nero) but both drives are reluctant to recognise the same disk when
    placed back in the drive after ejection. Commercial (or magazine disks for
    that matter) will usually read no problem in either drive.

    I have found these CDR's will often read better after 'populating' the
    volume tab under the drives 'properies' (XP) though they often won't show
    the volume label.

    Don't think it is a master/slave issue as I originally had the same layout
    of Hd's on IDE 1 and CDR(s) on IDE2 but have changed to one HD and one CDR
    on each channel (DVD/CDRW is Master on IDE 2).

    What I have noticed is that these problems have only appeared since I went
    to two Burners from a Reader/burner combo. My wife's PC with a reader/burner
    combo has no problem reading a freshly burnt CDR from my machine.

    I've been speculating it may be a ASPI layer issue or possibly firmware
    incompatibility in different brands of burners.
    Nero CD-DVD Speed test's show similar c2 error paterns. Have you 'tested
    your CDR's with Nero CD-DVD Speed ?
    If you haven't got it you can get it from http://www.cdspeed2000.com/

    Cheers
    Paul
     
    PC, Apr 28, 2004
    #3
  4. I can read the disc, but when i use the verify data on disc after burning
    with nero, there are differences between the data on the disc and the data
    on the cd]
     
    Gareth not NLL or anybody else., Apr 28, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.