catalyst 2900XL and SNMP

Discussion in 'Cisco' started by Ioons, Aug 7, 2004.

  1. Ioons

    Ioons Guest

    Hello,
    I have a catalyst 2900XL and need to create and manipulate port connections.
    At this moment i have this with expect script, but this is more tedious. I
    study the possibility to work with SNMP, but after more days i only get
    information about the switch, can anyone showme an example how can i create,
    detele a vlan.
    When i type $snmpwalk -c public -v 1 128.219.64.10 vtpVlanState
    the switch tell me that this object does not exist.
    In switch this is my output of running-config.

    Current configuration:
    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Glamns
    !
    enable secret 5 $1$WFKC$fWZVs2AnMLKcyR5PkEk2y.
    ip subnet-zero
    interface FastEthernet0/1
    ..
    interface FastEthernet0/12
    !
    interface VLAN1
    ip address 128.219.64.10 255.255.0.0
    no ip directed-broadcast
    no ip route-cache
    !
    ip default-gateway 128.219.64.1
    snmp-server engineID local 00000009010000A1C0A8A80A
    snmp-server community public RO
    snmp-server community private RW
    snmp-server chassis-id 0x0D
    snmp-server host 128.219.64.100 trap public
    !
    line con 0
    password glamns
    transport input none
    stopbits 1
    line vty 0 4
    password glamns
    login
    line vty 5 9
    login
    !
    end

    Thaks for all,
    Josep M Serrainat.
     
    Ioons, Aug 7, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.