Cat6509 - Convert Hybrid to Native

Discussion in 'Cisco' started by udo, Oct 21, 2006.

  1. udo

    udo Guest

    Hi all,

    for a customer I need to change the core componentents from Hybrid to
    native.
    The actual software is
    c6msfc2-dsv-mz.12.1.26.E2.bin and cat6000-sup2k8.7-6-7.bin
    Now I had the the following questions

    1. What is the aequavilent IOS software for this cat6509 ?
    2. And when I change to 12.2.xx I saw there are nor Desktop Version. So
    if the customer want a free of charge update what version should can I
    use? I need SSH, Routing (EIGRP, OSPF) Also where can I found a good
    guideline for the updates ?
    3. And at last, what should I attent while updating to native ?

    Thanks Udo
     
    udo, Oct 21, 2006
    #1
    1. Advertisements

  2. udo

    Make Guest

    Read this:
    http://www.cisco.com/warp/public/473/81.html

    This is "free" software: IP W/SSH/3DES LAN ONLY
    (c6k222-pk9s-mz.122-18.SXD7a.bin)
    If you are using "operator modules", you need different software, or if you
    need mpls, bgp...


    And its
     
    Make, Oct 21, 2006
    #2
    1. Advertisements

  3. udo

    udo Guest

    udo, Oct 21, 2006
    #3
  4. udo

    Make Guest

    Do sh ver in CatOS and sh ver in MSFC, and tell how much memory you have in
    sup and msfc.
     
    Make, Oct 21, 2006
    #4
  5. udo

    udo Guest

    Actual I have only the output from a show version on the msfc

    ===========================================================
    cisco MSFC2 (R7000) processor with 114688K/16384K bytes of memory.
    509K bytes of non-volatile configuration memory.
    32768K bytes of Flash internal SIMM (Sector size 512K).
    ==========================================================
    Is the output from the CAT OS different ? For my understand I have only
    the requiered mem and the flash ?!

    And also what I don't understand, what about the BOOTLDR SW ?! This is
    different to the installed IOS Version ? Should I also upgrade this ?
    ============================================================
    ROM: System Bootstrap, Version 12.1(11r)E1, RELEASE SOFTWARE (fc1)
    BOOTLDR: MSFC2 Software (C6MSFC2-DSV-M), Version 12.1(22)E1, EARLY
    DEPLOYMENT RELEASE SOFTWARE (fc1)
    ===========================================================

    thanks
     
    udo, Oct 21, 2006
    #5
  6. udo

    Make Guest

    You can look this link, table 4. This says you have WS-X6K-S2-MSFC2,
    128MB/128MB.
    http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin0900aecd8017a5e7.html

    http://www.cisco.com/en/US/products...d_release_note09186a00801c8339.html#wp2561255
    You need SUP2:

    ..ROMMON version 7.1(1) or later

    ..32-MB bootflash device

    ..256-MB DRAM (minimum)

    ..Multilayer Switch Feature Card 2 (MSFC2) with 256-MB DRAM (minimum)


    Then you should upgrade MSFC2 ROMMON:
    http://www.cisco.com/en/US/products...od_release_note09186a008007f709.html#wp157592

    And Supervisor 2 ROMMON:
    http://www.cisco.com/en/US/products/hw/switches/ps708/prod_release_note09186a008007f706.html
     
    Make, Oct 21, 2006
    #6
  7. udo

    Make Guest

    So you need to upgrade SUP2 memory to 256MB and MSFC2 memory to 256MB and
    Flash memory to 64MB.
    Native IOS doesnt have bootldr software. Its only in hybrid.
     
    Make, Oct 21, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.