Cat 4503 not receiving VTP info from 6513...

Discussion in 'Cisco' started by leopard96, May 22, 2006.

  1. leopard96

    leopard96 Guest

    Hi Everyone,

    I'm trying to connect a Cat 4503 to a 6513 via fiber & get the 4503 to
    receive VLAN information through VTP. The domain and mode are both
    correct. Theh 6513 is the server with the 4503 as client in the same
    domain. Connectivity is not an issue, I can ping the 6513 from the
    4503 as well as other hosts on the network. I see both ways when I
    execute the show cdp neighbor command. It just won't pull the VLAN
    information over VTP. I do get digest errors on the 4503.
    Can this be a spanning tree issue? The 6513 is the root bridge.
    I hope I'm making some sense! :)

    Its running Version 12.2 IOS.

    VTP statistics:
    Summary advertisements received : 19
    Subset advertisements received : 10
    Request advertisements received : 0
    Summary advertisements transmitted : 0
    Subset advertisements transmitted : 0
    Request advertisements transmitted : 10
    Number of config revision errors : 0
    Number of config digest errors : 10
    Number of V1 summary errors : 0
     
    leopard96, May 22, 2006
    #1
    1. Advertisements

  2. leopard96

    charliesjt Guest

    Hi.

    The link between the 6513 and 4503 needs to be a trunk for VTP to work.
    Check that the link is trunking with the commands 'show int trunk'

    - Simon
     
    charliesjt, May 22, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.