Card Reader Won't Read SmartMedia Card

Discussion in 'Digital Photography' started by PEmpson181, Sep 27, 2003.

  1. PEmpson181

    PEmpson181 Guest

    I have two SmartMedia cards for my Olympus 360L and have pictures on both. One
    works in the card reader and I can download or print the pictures but the other
    one won't show anything at all.

    I know there are pictures on it and I don't want to lose them. What can I do
    to transfer the pictures to the computer? When I open the card reader drive,
    there is nothing there with the one card.

    I am using Windows XP.

    Thanks in advance.

    Pat
     
    PEmpson181, Sep 27, 2003
    #1
    1. Advertisements

  2. PEmpson181

    Brad Guest

    Use the cable that came with the camera and transfer them directly from the
    camera.
     
    Brad, Sep 27, 2003
    #2
    1. Advertisements

  3. PEmpson181

    Vince_Z Guest

    I had a Oly D490 and it came with a serial cable. Not USB serial, but
    RS-232C serial, that means SLOW!!! I doubt the 360L will be any faster.
     
    Vince_Z, Sep 27, 2003
    #3
  4. PEmpson181

    jriegle Guest

    Yes, It was slow, but it beats loosing the images.
     
    jriegle, Sep 27, 2003
    #4
  5. PEmpson181

    PEmpson181 Guest

    Use the cable that came with the camera and transfer them directly from the
    Thanks--that worked.

    Pat
     
    PEmpson181, Sep 27, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.