can't use 2 usb ports simultaneously

Discussion in 'Computer Support' started by egils, Apr 9, 2004.

  1. egils

    egils Guest

    on a dell PC using win98 - cannot use both USB ports at the
    same time. - tried changing bios, downloading drivers (for
    new device (Logitech quickcam)

    Blue screen with error message
    0028:Ci45F45E VSD in sym(NDIS( 01)
    and 000033OE when inserting device into second port

    any suggestions?
    EG
     
    egils, Apr 9, 2004
    #1
    1. Advertisements

  2. egils

    SaltPeter Guest

    What makes you think its the USB device generating the 0028 exception? NDIS
    = Network Device Interface Specification. OE 0028 is usually associated with
    a device using shared memory (like a NIC or video adapter). I'ld suggest you
    download your motherboard's manual to verify your pci slot's resource
    sharing table. Is NIC in conflict with USB? Tried changing pci slot?
     
    SaltPeter, Apr 9, 2004
    #2
    1. Advertisements

  3. egils

    Paul - xxx Guest

    posted ...
    Further to SaltPeters advice, W98 wasn't too hot on USB support until W98SE
    came out. Maybe your computer's just telling you that now is the time to
    upgrade ...
     
    Paul - xxx, Apr 9, 2004
    #3
  4. egils

    egils Guest

    On Fri, 9 Apr 2004 06:25:24 +0100, "Paul - xxx"
    Thanks for the help.

    Got the two USB ports going for cable and
    flash memory.

    Will try usb Port Hub with power adapter
    for the camera.

    Gil
     
    egils, Apr 10, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.