Can't seem to post to this group

Discussion in 'Computer Information' started by JTJersey, Jan 10, 2007.

  1. JTJersey

    JTJersey Guest

    All of sudden for the last two days none of my posts are showing up in
    alt.computer. I'm having no problems in any of the other groups I
    subscribe to. Tried alt.test and posting went fine. Let me know if this
    makes it if anyone can. Thanks.
     
    JTJersey, Jan 10, 2007
    #1
    1. Advertisements

  2. JTJersey

    Ritter197 Guest

    You are posting in it NOW!!!!
     
    Ritter197, Jan 10, 2007
    #2
    1. Advertisements

  3. JTJersey

    bambam Guest

    Loud and clear JT, might be that flash new newsreader your using. ;)
     
    bambam, Jan 10, 2007
    #3
  4. JTJersey

    JTJersey Guest

    Thanks. There's a recent thread titled "Sound Problem" from Sweet Polly I
    had been helping with. She thought maybe Windows Media Player was causing
    it, but couldn't uninstall or disable it. I found a link detailing the
    procedure, but it never showed up. I posted it three times since Sunday
    and it's still not there. I see all of my other posts here and in other
    groups, tough. Very strange.
     
    JTJersey, Jan 10, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.