can't see other networks on my cisco 3640 router (runing config inc.)

Discussion in 'Cisco' started by David Hodgson, Aug 11, 2004.

  1. hi folks,

    I have several networks connecting to my 3640, I have a PIX 501e which is
    1.1.1.2. The PIX NAT's addresses to 1.1.1.2 for clients which have an
    internal 192.168.0.0 address.

    This all works fine when connecting clients to the internet. But I cannot
    access any of the other networks (1.1.1.x, 2.2.2.x, 3.3.3.x) from a client
    on 192.168.0.0, I can however ping the interfaces 1.1.1.1, 2.2.2.2, 3.3.3.3,
    this I think would point to an issue on the router and not on the PIX since
    traffic is getting to the router but not further. What is wrong?

    thanks

    Dave

    _________________________________________________________
    version 12.2
    service tcp-keepalives-in
    service timestamps debug datetime msec localtime
    service timestamps log uptime
    no service password-encryption
    !
    hostname 3640_Router
    !
    boot system flash
    enable secret 5
    enable password
    !
    username test password 0 test
    modem country mica united-kingdom
    ip subnet-zero
    !
    !
    !
    isdn switch-type basic-net3
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0/0
    no ip address
    shutdown
    half-duplex
    !
    interface Serial0/0
    ip unnumbered Ethernet2/0
    encapsulation ppp
    !
    interface Ethernet2/0
    ip address 1.1.1.1 255.255.255.248
    half-duplex
    !
    interface Ethernet2/1
    ip address 2.2.2.2 255.255.255.0
    half-duplex
    !
    interface Ethernet2/2
    ip address 3.3.3.3 255.255.255.248
    ip access-group 100 out
    half-duplex
    !
    interface Ethernet2/3
    no ip address
    shutdown
    half-duplex
    !
    interface BRI3/0
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/1
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/2
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/3
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/4
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/5
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/6
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface BRI3/7
    no ip address
    encapsulation ppp
    isdn switch-type basic-net3
    isdn incoming-voice modem
    ppp reliable-link
    !
    interface Group-Async1
    ip unnumbered Ethernet2/1
    encapsulation ppp
    async mode interactive
    peer default ip address pool default
    ppp authentication pap
    group-range 33 38
    !
    ip local pool default 2.2.2.3 2.2.2.10
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0 permanent
    no ip http server
    !
    access-list 100 permit tcp any host 3.3.3.4 eq 8080
    access-list 100 permit tcp host 1.1.1.2 host 3.3.3.4 eq 22
    access-list 100 permit tcp host 1.1.1.2 host 3.3.3.4 eq 1521
    !
    line con 0
    line 33 38
    flush-at-activation
    modem Dialin
    autoselect during-login
    autoselect ppp
    line aux 0
    line vty 0 4
    timeout login response 0
    password
    login
    !
    end
    _____________________________________________________
     
    David Hodgson, Aug 11, 2004
    #1
    1. Advertisements

  2. - Can't access the 1.x.x.x 2.x.x.x and 3.x.x.x networks in what way? No
    Ping?

    - If you can reach the router but not the 1.x.x.x 2.x.x.x and 3.x.x.x
    hosts, I would suspect that you have not entered a default gateway on each
    of the hosts (the gateway would be 1.1.1.1 2.2.2.2 and 3.3.3.3,
    respectively). If they are running DHCP, make sure the DHCP server has the
    gateway. It looks, though, like you don't have DHCP servers.
     
    Phillip Remaker, Aug 12, 2004
    #2
    1. Advertisements

  3. Correct no Ping, or anything else for that matter.

    hosts on each network do have the correct gateway addresses, and we do not
    have a DHCP.

    for the record these addresses 1.1.1.x, 2.2.2.x, 3.3.3.x are public IP's.

    cheers anyway
     
    David Hodgson, Aug 12, 2004
    #3
  4. doesn't anyone have any ideas ?????

    I'm really stuck on this, any help would be appreciated.

    Dave
     
    David Hodgson, Aug 12, 2004
    #4
  5. David Hodgson

    PES Guest

    This 3640 is in front of the pix, correct? Is the packets going to 2.2.2.x,
    3.3.3.x being natted or is it nat 0. If it is nat 0, you need a route back
    to your private address range. There is something strange going on. If you
    will plug a sniffer into key points, and note the src and dst address of the
    echo's and echo replies, you will find the culprit. Also, you will not be
    able to ping anything on 3.3.3.x because of the acl.
     
    PES, Aug 13, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.