Cant see a particular website using router?

Discussion in 'Network Routers' started by none, May 19, 2005.

  1. none

    none Guest

    Please could you help me with a router problem I seem to have.

    Of the three pcs connected to my dlink DI-824VUP+ switch, none of the
    computers can access the website http://www.screwfix.com.
    Nslookup on each pc can resolve the name, traceroute can find its wall
    to the screwfix.com site (well almost, until it is blocked from going
    any further by what is probably their firewall). Internet explorer
    shows teh correct url in the address bar, but the page remains blank and
    done appears at the bottom left of the browser. This affects all
    computers attached to the router, even though they are different OS's
    etc. The www.screwfix.com site is accessible from the same ISP at my
    other address and all other websites work fine.

    If I ssh to my hosted site, I can access www.screwfix.com using lynx so
    the website is there.

    Do you have any suggestions as to what might be causing this? Does the
    DI-824VUP+ have a firewall - could it be blocking certain ports that
    prevent this website from working correctly? Can I allow through
    certain urls or reset the firewall to stop it blocking this url? Could
    it be stateful blocking that is causing this - how would I reset this?
    I have tried using teh FAQ on the Dlink support site but the drop down
    catorgories on the FAQ page appear to be blank. The booklet that comes
    with teh router is also quite 'concise'!

    Thanks for your help

    Richard
     
    none, May 19, 2005
    #1
    1. Advertisements

  2. none

    Quaoar Guest

    First, try accessing the page while pressing the control key and then
    again with the shift key. If one of these works then the page is being
    treated as a popup, etc., by the browser or firewall. This is a
    java-enabled page so your computer java settings will come into play
    also. If cookies are disabled, that might conceivably have an effect.

    I seriously doubt that it is a router problem, but try these. Open the
    router GUI and find the setting for MTU. If it is enabled, disable it.
    See if that helps. If that does not help, then set MTU to 1500 and
    reduce the value to by 10 to 1450 until you see an improvement. If that
    does not help, then disable Filter Internet Redirection. Next try
    changing any setting for "Referrer". Reset all router settings to the
    originals when moving on to another test.

    Q
     
    Quaoar, May 19, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.