Can't Proceed after log-in,some pages not opening

Discussion in 'Computer Support' started by Thaqalain, Jul 16, 2005.

  1. Thaqalain

    Thaqalain Guest

    Thaqalain, Jul 16, 2005
    #1
    1. Advertisements

  2. Thaqalain

    Thaqalain Guest

    Please note down my Internet Explorer version:
    Version: 6.0.2900.2.180 xpsp-sp2-gdr.050301-1519
    Cipher Strength: 128 bit

    Waiting reply to my question in 1st post of this thread,Thanks in
    advance.
     
    Thaqalain, Jul 16, 2005
    #2
    1. Advertisements

  3. Thaqalain

    Evan Platt Guest

    On 15 Jul 2005 23:44:14 -0700, "Thaqalain" <>
    wrote:

    >Computer can't proceed after signing-in for this site:
    >https://blrscr3.egs-seg.gc.ca/TrueP...ed/gov/AuthenticateUserInputRoamingEPF_e.html


    What is 'computer can't proceed'? And unless you provide a user name
    and password, I'm guessing none of us here will be able to 'sign in'
    on the above site.

    >I have read Technical info for system requirements but unable to
    >proceed even after the specified settings.


    What specified settings?

    >For the same site,I may log on easily from Library computers.
    >Moreover,since many days,I am unable to open this page:
    >http://65.36.130.231/urdu/


    No web server is responding on that IP.

    >Any Suggestions/help pls.


    Details. Web browser? Operating system?
    --
    To reply, remove TheObvious from my e-mail address.
     
    Evan Platt, Jul 16, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.