Can't print to print server

Discussion in 'Wireless Networking' started by Guest, Feb 2, 2005.

  1. Guest

    Guest Guest

    I can print when hard connected to the router. I can't print with belkin 54g
    wifi card. The print server is a hard connected gigafast 117e. When I send
    documents the print que it shows a nondescript error. The wifi card works in
    all other aspects. If I connect the laptop via cat5 the job goes through.
    Anybody have an ideal on how to correct this?

    JP
     
    Guest, Feb 2, 2005
    #1
    1. Advertisements

  2. Need to know how you are set up...Are you using strickly a wireless router?
    or connecting to a Modem/Router combo? or some other setup.

    The print server needs to be connected to the same DHCP server as your
    wireless connection, to be connected.

    Describe your network setup in detail please.
     
    Robert Jacobs, Feb 3, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I have a Linksys WRT54G wireless router combo. The printer server is hard
    connected directly to the router.

    Belkin is completely without a clue on this one. They have never seen the
    issue before.

    I did run ethereal filtered only on the print server. The data shows
    communication between the print server and laptop I am printing from. The two
    IPs go back and forth with responses. Compared to capture packets from a
    hardwire the initial information looks the same but the document data never
    is sent.
     
    Guest, Feb 3, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.