Can't ping pc within the same vlan

Discussion in 'General Computer Support' started by ejeangilles, Jan 25, 2012.

  1. ejeangilles

    ejeangilles

    Joined:
    Jan 2, 2009
    Messages:
    5
    Likes Received:
    0
    I have a simple home network but can't seem to ping a PC within the same VLAN but I do have internet access on both PC's.

    Here are the facts

    Internet <---> Comcast Modem <---> Cisco router <---> Cisco switch (3550) <---> PC

    I'm also running NAT on my Cisco router(2600)
    I have a static IP from Comcast.
    My comcast modem is in bridged mode.

    Can you tell me what I'm missing

    (Shortened the config a little bit)


    MYROUTER#sh run
    Building configuration...
    !
    hostname MYROUTER
    !

    ip subnet-zero
    ip cef
    !
    !
    ip dhcp excluded-address 192.168.50.1 192.168.50.20
    !
    ip dhcp pool POOL
    network 192.168.50.0 255.255.255.0
    default-router 192.168.50.1
    dns-server 68.87.68.162 68.87.74.162
    !
    !
    username cisco password 0 cisco
    !
    !
    interface Ethernet0/0
    ip address 192.168.50.1 255.255.255.0
    ip nat inside
    full-duplex
    description TO CISCO SWITCH
    !
    interface Ethernet0/1
    ip address 173.x.x.114 255.255.255.248
    ip nat outside
    full-duplex
    description TO COMCAST MODEM
    !
    ip nat inside source list 1 interface Ethernet0/1 overload
    ip http server

    ip classless
    ip route 0.0.0.0 0.0.0.0 173.x.x.118
    !
    !
    access-list 1 permit 192.168.50.0 0.0.0.255 log
    !
    !
    end
    -----------------------
    MYSWITCH#sh run
    Building configuration...

    Current configuration : 2528 bytes
    !
    version 12.2

    hostname MYSWITCH
    !

    ip subnet-zero
    ip routing
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    !
    vlan internal allocation policy ascending
    !
    !
    interface FastEthernet0/1
    description TO ROUTER
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 10
    switchport mode trunk
    duplex full
    !
    interface FastEthernet0/8
    switchport mode dynamic desirable

    interface FastEthernet0/9
    switchport mode dynamic desirable
    !
    interface FastEthernet0/10
    switchport mode dynamic desirable
    !
    interface FastEthernet0/11
    switchport mode dynamic desirable
    !
    interface FastEthernet0/12
    switchport mode dynamic desirable
    !
    interface FastEthernet0/13
    description PC1
    switchport access vlan 10
    switchport mode access
    duplex full
    speed 100
    spanning-tree portfast
    !
    interface FastEthernet0/19
    description PC2
    switchport access vlan 10
    switchport mode access
    duplex full
    speed 100
    spanning-tree portfast
    !
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan10
    ip address 192.168.50.2 255.255.255.0
    !
    ip default-gateway 192.168.50.1
    ip classless
    ip http server
    !
    end
    ---------------------
    MYSWITCH#sh vlan brie

    VLAN Name Status Ports
    ---- -------------------------------- --------- -------------------------------
    1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
    Fa0/6, Fa0/7, Fa0/8, Fa0/9
    Fa0/10, Fa0/11, Fa0/12, Fa0/14
    Fa0/15, Fa0/16, Fa0/17, Fa0/18
    Fa0/20, Fa0/21, Fa0/22, Fa0/23
    Fa0/24, Gi0/1, Gi0/2
    10 VLAN0010 active Fa0/13, Fa0/19
    1002 fddi-default act/unsup
    1003 token-ring-default act/unsup
    1004 fddinet-default act/unsup
    1005 trnet-default act/
     
    ejeangilles, Jan 25, 2012
    #1
    1. Advertisements

  2. ejeangilles

    HiFreak1c

    Joined:
    Feb 19, 2012
    Messages:
    8
    Likes Received:
    0
    Location:
    New Zealand
    Windows Firewall
     
    HiFreak1c, Mar 6, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.