Can't Ping from Serial0, but E0 works great - One address only?

Discussion in 'Cisco' started by scooter133, Oct 9, 2008.

  1. scooter133

    scooter133 Guest

    So I have three Server machines
    10.1.0.10 Win2003 Server DC
    10.1.0.17 Win2008 Server DC/File Server
    10.1.0.19 Win2008 Server Hyper-V Server

    Nothing fancy on the servers.

    I can Ping all of them from the router's Ethernet Interface (on the
    same Subnet)
    If I ping using the Serial 0 as the source Address, I can only Ping .
    10 and .19

    Same if I go from the servers to 10.254.0.37, .17 cannot Ping.


    10.1.0.17 can ping things in other Subnets, just not from Serial0 of
    the router Config below...

    Help!!

    Thanks, Scott<-



    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    !
    hostname router
    !
    no logging console
    !
    ip subnet-zero
    !
    !
    !
    interface Ethernet0
    ip address 10.1.0.3 255.255.0.0
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    media-type 10BaseT
    !
    interface Ethernet1
    ip address 10.11.0.1 255.255.0.0
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial0
    ip address 10.254.0.37 255.255.255.252
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial2
    ip address 10.254.0.33 255.255.255.252
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial3
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial4
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    interface Serial5
    no ip address
    no ip directed-broadcast
    shutdown
    !
    router eigrp 2
    redistribute rip
    network 10.0.0.0
    default-metric 1000 100 255 1 1500
    no auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.0.2
    ip route 10.6.0.0 255.255.0.0 10.2.6.1
    !
    logging trap warnings
    logging 10.1.0.13
    access-list 133 permit icmp any any

    !
    line con 0
    login
    length 54
    width 132
    transport input none
    line aux 0
    line vty 0 4
    login
    length 54
    width 132
    !
    end
     
    scooter133, Oct 9, 2008
    #1
    1. Advertisements

  2. scooter133

    Andrew Lutov Guest

    Hello, !

    s> Nothing fancy on the servers.

    s> I can Ping all of them from the router's Ethernet Interface (on the
    s> same Subnet)
    s> If I ping using the Serial 0 as the source Address, I can only Ping .
    s> 10 and .19

    s> Same if I go from the servers to 10.254.0.37, .17 cannot Ping.

    s> 10.1.0.17 can ping things in other Subnets, just not from Serial0 of
    s> the router Config below...

    s> Help!!

    Over SerialX == over remote router.
    Remote router know route to net 10.1.0.0/16?
     
    Andrew Lutov, Oct 10, 2008
    #2
    1. Advertisements

  3. scooter133

    Sam Wilson Guest

    I don't see anything in your router config which would treat .17
    differently from the other machines. You don't say where your servers
    are but I think that's irrelevant. My diagnosis would be that the
    default route on .17 is pooched - not there or the gateway address has
    been entered wrongly.

    Sam
     
    Sam Wilson, Oct 10, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.