Can't open URL in OE 6

Discussion in 'Computer Support' started by Sigi Rindler, Jun 23, 2006.

  1. Sigi Rindler

    Sigi Rindler Guest

    Suddenly I am not able to open clickable URLs (internet addresses) within
    my email anymore. I can click/double click on it, but the URL won't open. I
    can copy the URL into my browser and open it there, however.
    What could be wrong, and how to repair this problem?
    Using Win XP, Outlook Express 6.0.

    Murgi
     
    Sigi Rindler, Jun 23, 2006
    #1
    1. Advertisements

  2. Sigi Rindler

    Fred Guest

    Is IE your default browser?
    http://support.microsoft.com/kb/q177054/
     
    Fred, Jun 23, 2006
    #2
    1. Advertisements

  3. Tight Guard Security©, Jun 23, 2006
    #3
  4. Sigi Rindler

    Sigi Rindler Guest

    Is IE your default browser? OE 6.0

    I tried the first DLL, but using

    ..Shdocvw.dll.Actxprxy.dll.Oleaut32.dll.Mshtml.dll.Browseui.dll.Shell32.dll


    might "damage" my system a window reports.
     
    Sigi Rindler, Jun 23, 2006
    #4
  5. Sigi Rindler

    Meat Plow Guest

    Does OE6 have a "MIME Types" selection?
     
    Meat Plow, Jun 23, 2006
    #5
  6. Suddenly? What did you do just before this occurred?
    You got a Windows Update. Mr. Gates is saving you from yourself.
    http://support.microsoft.com/kb/281679 ?
     
    Beauregard T. Shagnasty, Jun 23, 2006
    #6
  7. First read this. The System File Checker cures a lot of ills, although
    you really do need to reregister those dlls.

    This automates the dill re-registration process:

    http://windowsxp.mvps.org/IEFIX.htm

    rl
    --
    Rhonda Lea Kirk

    Insisting on perfect safety is for people
    without the balls to live in the real world.
    Mary Shafer Iliff
     
    Rhonda Lea Kirk, Jun 23, 2006
    #7
  8. <shakes head> I need more caffeine. Or something. Sorry. I don't even
    much like dill, so I really have no idea what possessed me.

    rl
    --
    Rhonda Lea Kirk

    Insisting on perfect safety is for people
    without the balls to live in the real world.
    Mary Shafer Iliff
     
    Rhonda Lea Kirk, Jun 23, 2006
    #8
  9. Sigi Rindler

    Gimpy Guest


    1. Click Start, and then click Run.

    2. In the Open box, type:

    regsvr32 urlmon.dll

    3. Click OK, and then click OK again when you receive the following message:

    DllRegisterServer in urlmon.dll succeeded.
     
    Gimpy, Jun 23, 2006
    #9
  10. Sigi Rindler

    Fred Guest

    Apart from that did you check that Internet Explorer is set as your default
    browser?

    From http://support.microsoft.com/kb/q177054/

    Set Internet Explorer as the default browser
    To set Internet Explorer to be the default Internet Browser, follow these
    steps: 1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click the Internet or Internet Options icon, and then click
    Programs.
    3. Make sure that the Internet Explorer should check to see if it is
    the default check box is selected, click Apply, and then click OK.
    4. Open Internet Explorer, and then click Yes when you receive the
    following prompt:
    Internet Explorer is not currently your default browser. Do you wish
    to make it the default?
     
    Fred, Jun 24, 2006
    #10
  11. Sigi Rindler

    Sigi Rindler Guest

    Thanks everybody... the problem has been solved! The following steps by
    "Gimpy" have made me a happy camper again...:)
     
    Sigi Rindler, Jun 24, 2006
    #11
  12. Sigi Rindler

    Gimpy Guest

    Glad it worked Gimpy


     
    Gimpy, Jun 24, 2006
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.