Can't install Search Sidebar extension.

Discussion in 'Firefox' started by Jeff Ingram, Feb 7, 2005.

  1. Jeff Ingram

    Jeff Ingram Guest

    Hello,

    I'm trying to install Search Sidebar from this link
    (http://searchsidebar.mozdev.org/index.html) and nothing happens when I
    click " A simple to use installer is available" I can right click the link,
    choose "save target as" and download the file. But when I try to open it,
    XP doesn't know what to do with the file .xpi file. I'm using FireFox 1.0.

    I've got lots of other extensions installed, I just can't install this one.

    Help!

    Thanks,

    Jeff
     
    Jeff Ingram, Feb 7, 2005
    #1
    1. Advertisements

  2. Jeff Ingram

    Z Guest

    This works for me:

    Save the .xpi to desktop (or folder)
    File > Open > navigate to .xpi > Ok
     
    Z, Feb 7, 2005
    #2
    1. Advertisements

  3. Jeff Ingram

    Jeff Ingram Guest



    Great! Got it! Thanks! Now one other question about this
    extension........Is there a way to add other search engines? I'd like to be
    able to add sites like pricegrabber.com, cnet.com, mysimon.com, and any
    other site that's good for searching for the best price on items.

    Thanks,

    Jeff
     
    Jeff Ingram, Feb 7, 2005
    #3
  4. Jeff Ingram

    Z Guest

    Most extensions are customized this way:

    Tools > Extensions > highlight the extension > Options
     
    Z, Feb 7, 2005
    #4
  5. In Firefox Ver 1 you just left click on the displayed search engine and
    a drop down menu will appear. The last option is Add Engines from there
    just follow the instructions, I found then very easy.
     
    [email protected], Feb 7, 2005
    #5
  6. Jeff Ingram

    Jeff Ingram Guest

    Hmmm......left clicking directly on an engine that shows in the side bar
    only checks and unchecks the box. I've tried right clicking and double
    clicking on each engine, but nothing happens. I've gone back to the
    extensions list and clicked, double clicked on it and still nothing
    happens.

    What could I be doing wrong? Help!

    Thanks,

    Jeff
     
    Jeff Ingram, Feb 7, 2005
    #6
  7. It works OK for me using Win 98 maybe I will leave it for an XP expert.
     
    [email protected], Feb 7, 2005
    #7
  8. Have you been to mycroft.mozdev.org?

    cheers,

    David H
     
    David Harrison, Feb 7, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.