Can't install driver updates ?

Discussion in 'Computer Support' started by Martin ©¿©¬ @nohere.net, Aug 19, 2010.

  1. Hi
    I am trying to install driver updates for my Avermedia tv card for
    windows 7 pro, but windows won't let me, it keeps saying the download
    is not recognised or there is a 0xd fault.

    I believe the driver is correct as my wife's cousin has the same
    system as me and his installed no bother

    Would anyone be able to help please?
     
    Martin ©¿©¬ @nohere.net, Aug 19, 2010
    #1
    1. Advertisements

  2. Martin ©¿©¬ @nohere.net

    Meat Plow Guest

    It would help to have the exact error worded verbatim.
     
    Meat Plow, Aug 19, 2010
    #2
    1. Advertisements

  3. Martin ©¿©¬ @nohere.net

    Peter Foldes Guest

    What does the error say in it's complete form as per verbatim

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect
     
    Peter Foldes, Aug 19, 2010
    #3
  4. Martin ©¿©¬ @nohere.net

    Dan C Guest

    Very obvious case of a hard drive in need of formatting.
     
    Dan C, Aug 19, 2010
    #4
  5. W7 not supportin yer card, much?
    http://windows.bigresource.com/Win7-AVerMedia-AVerTV-Tuner-Card-I7j9lObw.html

    http://windows.bigresource.com/Win7-Avermedia-Hybrid-TV-tuner-issue-L7N9DmeG.html

    http://windows.bigresource.com/Win7-Avermedia-PC-Tv-tuner-display-issue-7ekjncJp.html

    HTH

    --
    www.skepticalscience.com|www.youtube.com/officialpeta
    cageprisoners.com|www.snuhwolf.9f.com|www.eyeonpalin.org
    _____ ____ ____ __ /\_/\ __ _ ______ _____
    / __/ |/ / / / / // // . . \\ \ |\ | / __ \ \ \ __\
    _\ \/ / /_/ / _ / \ / \ \| \| \ \_\ \ \__\ _\
    /___/_/|_/\____/_//_/ \_@_/ \__|\__|\____/\____\_\
     
    §ñühw¤£f, Aug 19, 2010
    #5
  6. Error cannot update driver for PlugAndPlay devices! 0xd
     
    Martin ©¿©¬ @nohere.net, Aug 19, 2010
    #6
  7. Martin ©¿©¬ @nohere.net

    Meat Plow Guest



    http://www.turkeyforum.com/satforum/showthread.php?t=167172&page=56

    Site is in Turk language but if you use Google Chrome to read it it will
    translate. From what I've read it's a problem where all the old drivers
    need to be removed. You might want to contact Avermedia and see if they
    offer a solution.
     
    Meat Plow, Aug 19, 2010
    #7
  8. Martin ©¿©¬ @nohere.net

    Tony Guest

    You dick, you're too stupid to be asking stupid questions on this
    newsgroup. Stick to the alt.freenewservers newsgroup.

    --
    The Grandmaster of the CyberFROG

    Come get your ticket to CyberFROG city

    Nay, Art thou decideth playeth ye simpleton games. *Some* of us know
    proper manners

    Very few. I used to take calls from *rank* noobs but got fired the first
    day on the job for potty mouth,

    Hamster isn't a newsreader it's a mistake!

    El-Gonzo Jackson FROGS both me and Chuckcar

    Master Juba was a black man imitating a white man imitating a black man

    Using my technical prowess and computer abilities to answer questions
    beyond the realm of understandability

    Regards Tony... Making usenet better for everyone everyday
     
    Tony, Aug 20, 2010
    #8
  9. Martin ©¿©¬ @nohere.net

    Peter Foldes Guest

    Troubleshoot the driver issue and see what is the issue

    Start\Run\verifier

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect
     
    Peter Foldes, Aug 20, 2010
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.